Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!





Photo

VirtualDub Editing Help

Posted by Ddude , Oct 19 2012 · 97 views

oh technology
How do I cut out a certain segment of a video whilst editing in VDub? I already have a method of compression that works great, but whenever I cut out part and try to save it the filesize goes through the roof and the video won't run properly.

  • 0



Photo
Engineer Alexandra Humva
Oct 19 2012 05:30 PM
You need to recheck to make sure when you save it you're saving it as the right compression format. I use to do that all the time.
    • 0
No, but the issue is-as soon as I cut off part of the video (Using Home to select start of cut and End to select end of cut) the video runs horrendously. Pre-compression. Compressing actually makes it WORSE :P
    • 0
What compression are you using? If all you're doing is cropping the video, you should be able to avoid recompressing by setting video to "Direct Stream Copy" (assuming you're working with an AVI).

If you're not working with an AVI, you may need to compress it through VirtualDub when you're saving. If I'm not mistaken, by default VirtualDub doesn't compress video when you save from a different format to AVI; the solution is to set Video to "Full Processing Mode", then go to "Compression" and choose some encoder (I personally use XVID). A similar thing happens with audio, though uncompressed audio isn't nearly as large as uncompressed video.
    • 0
Okay, this is weird: Now videos are just running in extreme slo-mo when opened. I know it's not an issue with the videos themselves because they run fine in WMP. WHAT HAVE I DONE :o

I think I may have set it to only read certain frames. What function can I use to undo this?

These are videos of Minecraft, by the way.

/EDIT: Yeah, VDub's only reading every 15th frame.
    • 0

Quoteworthy Quotes Of Quotasticness

Submit any humorous quotes worth immortalizing to me via PM, and I'll consider adding them here!

DARN IT

I JUST READ SOME USELESS GARBAGE >:

Recent Comments

0 user(s) viewing

0 members, 0 guests, 0 anonymous users