Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!





Photo

Blog Q&A

Posted by BlogAlert , Jan 07 2007 · 3,515 views

Blog Q&A


 

Welcome to the Blog Q&A. This is your chance to speak directly to the Blog Staff (DeeVee, the Blog Leader, and his assistants Nukaya, Shine, Kohaku, Valenti, Bfahome, Ta-metru_defender, and Takuma Nuva) and ask any questions you may have about the world of blogs.

Please check out the Blog FAQ first, as your question may have been already answered.
 

  • 0



Photo
Shadow Kurahk
Jul 22 2012 11:52 PM
I'm experiencing a lot of inconsistent and glitchy behavior with content blocks (other than the issues you guys have already pointed out). Sometimes, they want to show up, and do, and other times, they don't show up at all. When they don't show up, I can't open the "Add Blocks" dropdown, and when they do show up, and I successfully open it, I get an error when trying to add one of them.

Weird stuff. Any solution?


Looks like I didn't read that thoroughly. Ignore this. :)

-SK
    • 0
Did one of you guys delete my drafted entry?
    • 0
Photo
Takuma Nuva
Aug 09 2012 07:42 PM
'Tweren't me...

Takuma Nuva

    • 0
I didn't do it.

(how recent was it?)
    • 0
Created two weeks ago.

BTW It was Black Six, and this was resolved months ago, but I forgot to mention it!
    • 0
How do I bump a blog entry? On the old forums you had to draft it, edit it, then publish it again, but that doesn't seem to work here.
    • 0

How do I bump a blog entry? On the old forums you had to draft it, edit it, then publish it again, but that doesn't seem to work here.

You have to edit the entry, then go to the right-hand side of the page, near the top. Click "Publish Immediately (change)" and enter the current date and time. (Remember that BZP runs on a 24-hour clock.) Hit "Publish" at the bottom and you should be good to go.
    • 0

A few days ago, I was able to see my unused custom content blocks under the "Add Blocks" menu, but for some reason, they've disappeared today. Is there anything I can do to get my unused blocks back?

    • 0

I don't think so.  I can't think of any other way the board would save them.

 

Edit 1/11/14: My previous blocks had also disappeared from the menu when I'd checked at the time of posting, but they seem to be back now.  It's probably just the board being ornery.

    • 0

What is the purpose of checking the "Share with Facebook" box underneath an entry? It doesn't seem to do anything, not that I can see anyway.

    • 0

Important Blog Information

The Ambassadors

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

Recent Comments

  • Photo
    Blog Q&A
    Toaraga - Oct 03 2014 10:53 AM
  • Photo
    Blog Q&A
    Bfahome - Jan 06 2014 02:14 PM
  • Photo
    Blog Q&A
    Nidman - Jan 05 2014 11:27 AM
  • Photo
    Blog Q&A
    Sumiki - Nov 26 2012 11:01 AM
  • Photo
    Blog Q&A
    Grantaire - Nov 26 2012 09:59 AM