Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Trainer in a Faraway Place


Poor Earphones

Posted by Blessed Blade , in BZP, General Life, Music May 25 2012 · 437 views
Alternative Titles: Alternative Titles Are Back

RIP Earphones, 2012-2012. They challenged a vacuum cleaner to a fight, and lost horribly. =P

Luckily, though, they were just a pair that I had gotten precisely for this type of situation, if my other pair failed. Never did I expect them to die a horrible death first. xD

Funny thing, though, was that they weren't on the floor; at not totally. And that the vacuum cleaner was away from the earphones. Guess they just didn't want to be neglected anymore. =P


3D Modeling

Posted by Blessed Blade , in Blender, Computers, General Life, Internet, Music Apr 16 2012 · 533 views

Alternative titles: Ideas For The Future

So, to get ideas for what might happen eventually, when I get rid of my fail computer, I thought about what I want to try out.

I've already tried The GIMP, it's only my laziness that's stopped me from using it more lately.

I know I like gaming, and want to try for that, alongside something computer related, job-wise.

I like music, so being able to edit it might be an idea.

... So, I decided that when I upgrade my computer, in addition to The GIMP and my other typical stuff, I'm gonna try and get Blender and Audacity. =) Have no clue when that'll happen; but it should be intriguing.(Hint: I currently have no clue how I'll do well at creating 3D models. At all. =P) I'm willing to give it a try, though. Really, one I get something that can support 3D graphics, I can work from there. Shouldn't really matter exactly how new it is, as long as it can support that. =P


Blog Layout

Posted by Blessed Blade , in BZP, Computers, General Life, Internet Mar 22 2012 · 250 views

Alternative Titles: Look At This Huge Pile Of Dust Here...

I just realized how crowded and outdated my blog layout is. =P Anyone want me to change things up a bit; in one way or another?(Or, my second option is to just move half the stuff to my profile page, since About Me can support stuff like colours now. If I could do fancy link tricks, I'd make a non-Ctrl-F-required Table of Contents. =P But even now, I could probably do more than normal.)

I'd keep the obvious stuff here, and change up the category links(Since they obviously don't work anymore. =P), but I might move some other stuff to my profile, so I don't have to worry about multiple things. =)


What I've Been Up To

Posted by Blessed Blade , in Books, BZP, Gaming, General Life, Nintendo, RPG Mar 09 2012 · 383 views

Alternate Titles: Aside From The Partying Of Course.

So... I bet people have noticed that I've been disappearing. This is why:

Tales of the Abyss
Tales of the Abyss
Tales of the Abyss
Tales of the Abyss
Preparing for stuff I need to do
Did I mention Tales of the Abyss?
And of course, emailing, but that part is more under a real life heading, as it's just people I know IRL. =P

Then, of course, there's the March Break, but nothing that important for me, since I'm done school, but I still will probably not be able to catch up next week, due to that.

Also, the 3DS browser's not fun for newer sites like this. I wish they'd make a standalone program app for it. =/



Posted by Blessed Blade , in General Life, Music Feb 27 2012 · 790 views

Other Titles: Because They're Awesome

So, I've been listening to some songs from Daughtry's new CD, Break The Spell.

Yet again, they manage to make another awesome CD, which is very good. And you know, me being late to the party as always, I don't listen to any of the songs until this week. xD

But honestly, there are some very good songs; including Spaceship and Crawling Back To You. Probably even more awesome songs(I like all the songs on the CD, let's put it that way. =P), but I don't actually have said CD yet. Hopefully I'll remedy that problem and get the CD sometime soon. =D(Preferably Deluxe edition, but I'm not picky. =P)



Posted by Blessed Blade , in General Life Dec 25 2011 · 189 views

Other Titles: Widescreen Monitor Woot

So, yeah, if you couldn't tell from the 'Other titles' section... I now have a widescreen monitor. Flatscreen too. Which takes me another step into maybe being sometime this decade. =P Still got an old computer, but hopefully that might be next to be upgraded...

But yeah. Gotta get used to the difference, and the fact that it's way bigger than before, but it is pretty cool. And I might just be able to do more things now. xD But, then again, it's only 1366 by 768, so maybe it's only bigger in terms of wide-screen stuff. =P


Ask The Combine

Posted by Blessed Blade , in General Life, BZP Dec 12 2011 · 213 views

Other Titles: So I Gave Into The Ask Entries So What

Yeah, I made an Ask entry; it just took me what, two years? =P

So yeah, ask me what you want, though be warned, if it's too personal, I might evade the question. =P

Also, two more new categories. I might have to go back and start actually *Gasp* editing categories into the old entries! ... And also importing my old categories and all...


What Could Go Wrong?

Posted by Blessed Blade , in Computers, Gaming, General Life, Internet, Random Dec 10 2011 · 385 views

Other Titles: Maybe A Real Life Burnout...

So, computers getting built into cars. Might be good, more likely to be bad. I'm especially leaning to the 'bad' point, since I've been playing Burnout recently. And anyone who's played that knows that Burnout = Massive awesome crashes. So, yeah.

And on that note, Burnout 3 is awesome. Been playing it a lot recently, and I've unlocked a good portion of the game already. =P



Posted by Blessed Blade , in General Life, Random Dec 10 2011 · 464 views

Other Titles: Something Else Cold Related I Dislike How Interesting

It's official. I hate coughing. I've had a stupid cough for about the past week. I don't really know what's causing it now, but I'm really disliking it now. Tried a lot of things, and I thought it'd be over by now, but nope, still there. -_-'


Sudo Fixes Everything

Posted by Blessed Blade , in Computers, General Life, Internet Oct 26 2011 · 237 views
rants, virtualization, sudo
Other titles: Misadventures In Linux, And Another Kernel Bites The Dust, Synaptic Needs To Be Default, Alright Who Activated The Virtualizer?

So... Been messing around with virtual machines since the weekend, which admittedly is partly why I haven't been here during the day since then. =P Lemme just tell you what I've been doing. =P

Saturday: VMware Player's installed, yep, downloaded Ubuntu 11.10, yep. Installing... Two hours later, it finished. After a reboot or two, I decided I'd install the tools so that I could do things. That's when the trouble started. =P I haven't used Linux in like a year, so, well, I kinda forgot some of the commands. >>; So, I had to use help and man like 100 times before I could figure out how to un-tar the package. Eventually, I decided to un-tar it to the main directory, and then it worked(After, I finally figured out the command to do that. =P). And then I couldn't figure out how to activate them. -_-; However, after about half an hour, I figured out how to activate it, after trying multiple other things. It never dawned on me at first to simply type the name. =P 'course, it wanted Super User, but... Didn't I just say, sudo fixes everything? =P So finally it all worked.

Since it was late, I decided to just leave it, and try and download the game thing I had wanted. And boy is that Ubuntu Software Centre awful. -_-; It takes like a minute or two to open with 384 MB RAM(Since I can't really spare much more than that, given I have to support my main OS as well), and then you have to go into different categories in the software thing, to find what you want. And then it's not even in alphabetical order. >_^ So, I finally track down the game, which was luckily in Role Playing this time(It wasn't even there back in 10.04). Install it. About 10 minutes later, since the thing's slow to install, I finally get that Software Centre closed. Go to the dash, which is really hard to navigate until you figure out the tricks to finding everything, and load the game up. Yeah, that's the next problem I had; it just continually froze on me. Of course, at that point, I hadn't found the Software Monitor, so I could only close it by logging out. Uninstalled it, and decided to just tyr again the next day.

Sunday: Oh boy. So, I got up, went back on the VM, everything worked perfectly. Then I decided to try Konquest, since it'd been a few years since I played that last. It installed fine, no problems. Launched fine. However, it ate up CPU at times as well, which, given the constant Unity panel it uses as the dash thingy on the side, wasn't really helpful, and it did freeze up a time or two, but overall worked. But then I tried that new media player they put on... Banshee I think it is? That took like 2 minutes to load when Konquest was open, and I didn't try after. However, when I tried to play a song, it was 'playing' it... But, you could tell it was having trouble playing it, since you only got like seconds of song compared to 30 seconds of dead air. =/ So, I closed that, went through part of a game of Konquest, but I had set the place to be way too open, so it was taking too long. Tried a second game, and epic failed as I lost in like the 10th round, and it then froze permanently on me. 0_o I decided to close that then, and try other things.

That's when I headed back to that other game, again. Tried to download it again, and once again it worked perfectly downloading and installing. But actually running it? Nope. Epic failed once again. It's like it couldn't read the server list correctly or something... Though it might be related to the theme it was using... I've had a few problems in it freezing on other versions of it when I change it's theme to be one that's not epic fail. So, I closed that, and tried again multiple times. Same result. I even tried to download one of the other versions that I was almost certain would work; but it wouldn't even configure so I could compile it. xD That's when I uninstalled it. Unlike the night before, which had given me tons of trouble since the Software Centre's uninstallation tool is very hard to work with, it actually uninstalled properly. So, I checked to make sure I even had GTK. I seemed to, but again, the Software Centre is fail, especially with finding stuff. So it wasn't really much help. However, in searching for that, I finally found the Synaptic Package Manager, and installed that without a second's hesitation. Once it was installed, and I launched it, I found the GTK stuff near-instantly. =P Tried to install the game through that as well, but it simply gave the same result, much to my disappointment, which leads me to think there was either no RAM left at all for the game at 384 MB(With the OS also running), or the current version just has some breaking glitch when running on my fail computer, on Ubuntu 11.10, at 384 MB RAM. =P

So, that's when I tried to move the VM onto my shiny new external Hard Drive. And to compound my day of fail, even that wouldn't work. Eventually, it was found out that since the drive used a FAT(32?) filesystem, it wouldn't support the 20 Gib Database file the VM needed. So, I had to delete the VM anyway. Wasn't too worried about it, since I wanted to start over anyway, so I deleted the stuff, and after waiting about an hour for the latest version of Knoppix to download, I used that as a base.

Sunday: Well, I must say, this got off to a much better start. Since it's intended as a live CD, it loaded pretty much near-instantly, aside from the obvious boot sequence. But still faster than Ubuntu. =P And that speed just transitioned into the actual OS navigation, as everything was much faster than having to wait 30 seconds for stuff to load(Like the Home Folder) on Ubuntu. This was pretty much instantaneous. And to boot, Synaptic was actually default, as it should be. Didn't have any games or such pre-loaded, unlike what I remember, but I don't really care about that. Went to the package manager, spent a little time to figure out how to get it to show the packages that weren't simply pre-installed, and then downloaded the game again, albeit a slightly earlier version. SUCCESS! It actually loaded, though I quickly broke it again by trying to change the layout, and then spent a long time to try and find out where it's data folder was located. After combing the disk, and finally finding and deleting the glitched settings file, I finally got into play, and while it did seem to run slower than if it was actually a live disk(Since it's only tapping into not even half of the RAM that should be available), it indeed worked. So I played that for a while.

That's when I tried to install it to the Hard Drive. Oh boy. -_-; Well, for the most part, it worked alright. It indeed created a new partition, and then installed to that. Even though that took like half an hour. But then it rebooted. Not a problem typically, right? It's just a reboot? *Sighs* Remember that third title I suggested? Another Kernel Bites The Dust? Yeah, that's what happened here. =P Though I didn't know it then, all I saw was it taking like half an hour to boot, which wasn't normal. I simply shut it down, though, since it was like 10:30 then.

Monday: Wow. I quickly checked everything I needed to, and then I booted up my VM again. It just did the exact same thing, which made me wonder what was going on. So, after a couple tries, and reboots, I tried to manually boot it. Which, is a VERY bad idea when you have no clue what you're doing in that command line interface. I had no clue where the kernel thing was located, nor did I have a clue what half those other options were. The one command I became very familiar with was 'reboot'. =P After a little searching, and a weird place to look, I finally found the kernel. Tried a different one to start, but that just returned an error and kicked me back to the boot screen. So, I just changed it back. And then I tried to type that in the manual boot screen. That's when the fun started. It finally realized I had found a kernel, and when I hit boot, it worked. However, that's also when the reason for it freezing up became apparent. As it was loading everything, it suddenly paused, and started flashing caps and scroll lock on and off on my keyboard. Which seemed odd, so I read some of the text. 'Kernel panic'. Of course. -_-; So, I tried the other kernel file i saw. Same result. *Sigh* So, I just deleted that VM. Take three!

... Of course, I haven't tried to re-install that again, as I have no clue what partitioning and boot stuff to use, as seemingly the defaults are fail for this. =P Also, take note that I have nothing else on this VM, which is likely why it's been working perfectly for me since that, because it's just a 'CD' running over a seemingly empty Hard Drive. =P Just mentioning, because I can't do something like put a partition on it from Windows; because to the VM; there is no Windows. Like there is no spoon, or the cake is a lie.

sudo edit
sudo rmv italics
sudo fix italics

See? Fixes everything! =P

1 user(s) viewing

0 members, 1 guests, 0 anonymous users

Recent Comments


Name: Chloe Anna
Occupation: Gamer/Writer/Role Player
Age: 23

Updated list on my profile.

Pokedex Completion

-Pokedex Title- Seen/Caught

Kanto Dex: 109/62 -- Yellow

Johto Dex: Not Yet Started -- Crystal

Hoenn Dex: Not Yet Started -- Emerald
Kanto Dex, National Mode: Not Yet Started -- FireRed

Sinnoh Dex: Not Yet Started -- Platinum
Johto Dex, National Mode: Not Yet Started -- SoulSilver

Unova Dex: Not Yet Started -- Black
Unova Dex, National Mode: Not Yet Started -- Black 2

Kalos Dex: Not Yet Started -- ???
Hoenn Dex, National Mode: 721/721 - Main File/Alpha Sapphire

Alola Dex: 301/301 - Main File/Moon