Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Posted Image


Trainer in a Faraway Place



Photo

NightCraft #1

Posted by Destined Blade , in BZP, Computers, Gaming, Internet, Minecraft Dec 20 2012 · 408 views

[A New Journey]

So; as I decided the other day, I'm starting a new series of nightly Minecraft entries, based on my playthroughs. However, this is a second series, that'll run alongside Minecraft Misadventures, taking place in a world of it's own. That way, people looking for a dedicated entry series won't be confused by the fact that I started the entries of Minecraft Misadventures like halfway into the world(After I got the major stuff, like, you know, 19 diamonds. =P), whereas the people who like Minecraft Misadventures won't be disappointed by me prematurely cancelling the series, which is not happening, just to reiterate. These are two different series, and this might even be paused for a few days, until I can get into a rhythm of balancing the two series. Basically, the two series will be updated whenever I play the respective worlds(The Minecraft BZP Series for this, and The Map for Minecraft Misadventures).

With that over with, let's get on with the show, shall we?

So, I generated a new world, thanks to the kind seed suggestion from Biobeast in the comments of Minecraft Misadventures #3.(For the record, the seed was 'thisistotallynotagoodseed', apostrophes included. =P) I spawned... In trees. Again. I look around, and sure enough, I'm once again in a jungle. Honestly, I could use some variety, like, you know, Extreme Hills, or a desert or something. xD I look around, and find that I'm actually on top of a REALLY big hill. Checking my minimap shows me at about layer 80-90 or so, which is pretty dang high up.

I began to look around at the scenery, looking, in fact, for where the 'bonus chest' that contains my starting equipment went to. In the mean time, I see tons and tons of trees, quite a bit of sand(That should give me plenty of glass. =P) I still couldn't find that chest, however, no matter how much I looked, and decided to just give up on it for that moment, and focus on making a hole in the ground to hide in(I set the difficulty to hard, thinking it might give more entertaining deaths for you guys. =P). However, as it started to turn to night, I got the idea to look around for the torch(es) placed with the chest. After a little while, I see the light coming from UNDER a tree. ... Literally two seconds from my spawn point. I must've passed by it a dozen times. I was not impressed at that, but laughed it off mentally. =P

I headed back to my makeshift base, and hollowed it out, having still just had dirt. I started the mineshaft that'll be used a lot in the near future, and then began making a staircase down the side of my base to go get some cobble, getting 8 just in time to make a furnace; I had only gotten one torch from near that chest, and things were getting rather dark in the hole I made. So, I quickly made a furnace, burned a tree, and got charcoal to make a quick few torches out of. Went back, grabbed more cobble, and make some stone tools, including a sword. Continued down a little further, and then decided to check and see if it was day... It was.

I quickly worked on expanding the outer area of my base a little, and then made a door, so I'd be a little more protected. After that, I decided I wanted to get started on the mineshaft, so I went to grab sand for glass from some of the beaches. In fact, I found one near a small... pond, I guess. Seems too small to be a lake.(Though, you could argue it's a river, since it's in a forest/jungle thingy.) As I was digging the sand, however, I saw gravel. Recalling how many people have luck finding stuff hidden under gravel, I dug it all out, running out of shovel in the process. However, my extra persistence paid off: I found 3 iron hidden under all that. Still no sign of Coal, though.

Digging my way back, I made yet another staircase back up to my spawn area, and headed over to my dirt base, and smelted the iron and sand into iron ingots and glass. I broke the ceiling of my base in order to put in a skylight, just as it was changing to night. So what did I do? Well, I towered up with dirt to the tree that seemed to be blocking some of my skylight's light, and broke the leaves of the tree. What, do you guys do something else at night? Sleep? What's that? =P

After that minor detour, I headed back down my dirt pillar, and ran into a zombie. Someone's gonna call me out on this as 'cheating', but I just stayed on the pillar, in my sword's range but out of the zombie's, and smacked him to redeath. =P (Hey, I have no armour, of course I'm going to choose the option with less chance of death. =P) Interestingly enough, that was all the baddies for that night. I was rather surprised no skeletons tried to shoot me. 0_o

Got back in, quickly dropped things off, and took the remaining glass being smelted. (two blocks, not enough for anything but windows, which unfortunately are not possible right here. =P) I then headed out, and tried to make a spiraling staircase up a HUGE jungle tree, but stopped about halfway, when it was taking so long to do. I still managed to get about 12-15 lumber, though. I then just spent the rest of the time just taking a leisurely jog around the jungle, looking for anything interesting, but alas, I only found one odd cave that just connected two sides of one island, and a bunch of cows, which I killed because I had no other use for them yet.(That's going to bite me in the future, I can tell it) Two got stuck in the leaves, though. xD

I headed back, and made some ladders to get my mineshaft started, but after going down three layers, I just stopped there for the night, because it was getting late.

Hopefully I'll have more of both NightCraft and Minecraft Misadventures up tomorrow, but we'll see what I have time for. I wanna get around to the Nether(To die some more! 8D), but I'd like to see what's up with NightCraft's very odd lack of coal. I have yet to find a single piece of coal yet. Granted, I probably have just been missing it all, but... I'll need it kinda soon. xD

So, for now, Blade out!


Photo

Minecraft Misadventures #4

Posted by Destined Blade , in Minecraft, Internet, Gaming, Computers, BZP Dec 19 2012 · 227 views

(I Love Redstone)

First things first, thanks to Biobeast for the quick Redstone tutorial for those pressure plates; it really helped. =D
 
Now then... Following up from last night(Since I went on earlier than 10 PM today. :rolleyes:), I continued to deal with my redstone problem. Thanks to Biobeast's comment in the last entry, I knew kinda what I was in for. However, I hadn't made redstone repeaters before, so I had to go and quickly look that up. =P Once that problem was solved, I got to setting up my redstone doors; I expanded the cavern-like area I created last night, and refined it slightly. I had to redo where I got into it eventually, but, I also managed to get the pressure plates on the same level as the door. =D
 
First off, I started with the redstone torches, placing them as Biobeast had explained, one set on top(Which go first, which is important), and the second set on the bottom. Then I dug a 2x2 hole one block down, and put the first set of repeaters down, and redstone wire connected on the other side. That's when things got tricky, since I was down a ways. I refined the process after a bit, but pretty much what I did was to run the redstone around a split, up a ledge, back to the middle, and then up another ledge to where the pressure plates would be. It honestly took longer than I thought it would to pull that off, of course. =P But it worked, even though I messed up and went and broke one of my stone pressure plates with my fist. >_>
 
I repeated the process on the other side, only barely not breaking into my staircase in the process.(One more block over, and I would have. =P) After that, the doors both magically opened, even when you only stood on one pressure plate! =D Once I finished that, however, I decided to take a little break from redstone, and I went to do other things. I made an enclosure for my redstone cave, and in the process befriended another slime! That was short-lived, however, as I went into my nearby huge cave to get more stone, and the slime followed me the short way, falling to it's own doom. I initially made a grave for it too, but the sign glitched and showed nothing on it, so I reclaimed the sign, and left it unmarked. =(
 
Once I finished with that, I decided to go and try to FINALLY mark off some of those silly achievements that related to farming. Completed the first two, but then I got to the cake one, and had to go find a cow, since there were seemingly none around me. After traveling around a lot, lighting up even more area with torches, having a horde of Creepers try to blow me up, taking an arrow to the knee, finding unlit caverns, running across my new house, and deciding not to look in the quarry due to another creeper wandering around, I went back home, and found a cow further to the south(I think?), just standing where I used to have some sugarcane. xD I got the milk, tried the recipe, failed badly, and had to resort to looking it up. I'm actually glad it wasn't so far away, though, because I only grabbed one bucket, and needed three.(And wheat instead of bread. >>')
 
So, after all that, I finally got the cake, which apparently is not a lie. I expanded my sugarcane farm a little again, and harvested a ton of potatoes(BAKED POTATOES FOR EVERYONE!), and decided to take a break.
 
However, whenever I go on next, I will be making another trip back to the nether. You know, because I didn't learn the first time. =P

/EDIT: Gah, the tags and everything are all messed up for this entry. >_> Had to use parenthesis tags instead of brackets.


Photo

Minecraft Misadventures #3

Posted by Destined Blade , in Computers, Gaming, Internet, Minecraft Dec 19 2012 · 705 views

[I Hate Redstone]
 
So; today was rather boring. Only played for an hour, so I didn't have time for that much. Let's start off with what I did have time for.
 
I grabbed some planks from the wood I had gotten two days ago, and promptly grabbed some cobble, and headed back out to my new base, stopping only at the witchless hut I found to put a sign there, taunting the witch that vanished. =P Once I got to my base, however, I promptly cleared a little more of the cliff, and headed down, placing a grave randomly in the middle, since I have no clue where Slimey actually died. =P(I got a screenshot, Biobeast, in case you doubt that I stopped to do that. I'll upload it tomorrow. =P) Next, I tried to begin furthering the expansion of my new base, but happened to discover that I still had no glass(Only remembering what my plans were about now. =P), so I headed back to base, since I forgot to bring food too.
 
Once back, however, I got a thought into my head, based on different things I had been looking at prior to starting Minecraft tonight. "Hey, why don't I set those iron doors of mine to both open when only one of my pressure plates are active, instead of opening only the corresponding door? It'd certainly make things easier!" So, I grab my masses of redstone, and head out, digging a small cavern under my doorway, right to the second set of pressure plates.
 
Only problem? I overestimated my knowledge of redstone. This was about 11:40-ish when I started. I placed it how I thought it should work; went to test the doors, same as normal. Tried a redstone torch; that just made the door stay open all the time. Looked up on the wiki, went back and tried increasingly complex things, since that seemed to help all the people who made super complex designs; didn't work. I even tried to expand the outside of the building to hide the inevitable mess of redstone, but even the ideas I was thinking of didn't work.
 
Long story short, I wasted about 40 minutes trying and filing to get my redstone pressure plates to work. I have a feeling it's because there's a block's difference between it, or because of how my walls are set up; but I'm not entirely certain how to fix that. =/ Basically, right now I have a crater that looks like a Creeper made it outside, but other than that, it's like a normal double door doorway, but the pressure plates just won't open both doors at the same time. =/


Photo

Minecraft Nightly Entries

Posted by Destined Blade , in BZP, Computers, Gaming, Internet, Minecraft Dec 18 2012 · 193 views

[Thank You BZP, You Can Now Embark On A New Quest]
 
So; I've decided, with the very nice help of the crickets who kindly chirped in my last entry, to indeed start up a nightly series of Minecraft entries based on my misadventures in Minecraft land. I'm still not sure whether I should start a new world for the actual entries or just stick to my current world, which I would still play whenever I could. =P
 
So, I need your help, whatever viewers I have, in two ways:
First off, I need a title for this series, which is effectively a Let's Play. I was thinking about having a title that reflected what would HOPEFULLY be a nightly series. But Minecraft Nightly seems rather boring. =/(Though, just thinking about it, Nightcraft sounds kinda cool... Kinda cheesy, but when have I let that stop me? =P)
 
Secondly, I need to know if starting over(With a completely random seed maybe?) is an idea I should do, because I really like the world I have now. xD(Thinking now, if I do that, I could do a second series, which I'll name for the entries I'm doing now, Minecraft Misadventures. I'll retrofit the last entry with that title once this is done)
 
So, yeah... I need some input on this. If you guys have ideas on other things to write entries on, I'm all ears still, of course. xD


Photo

Minecraft Misadventures #2

Posted by Destined Blade , in Minecraft, Gaming, Computers Dec 17 2012 · 208 views

[And That Is The Question]
 
So; yet another Minecraft entry. I blame playing it so much thanks to the stuff I've been testing(Especially Optifine).
 
So, today, I decided that after failing so badly in the Nether(See: last entry), and successfully figuring out the lava to obsidian trick last night, I would take a little break from mining, and go establish a new base. I had found a spot in a plains biome that was on a mountain almost right next to a natural quarry, so I went to go explore and then settle there. As I was exploring, to make sure there were no other plains biomes, however, I noticed a cave.
 
I went to explore said cave, but I epically failed; it turns out there were three Endermen. I angered once by accident, which proceeded to try and kill me, but I whacked it away, and it growled, but vanished. I was rather confused, but shrugged it off. I'll admit, though, it gave me a start, as I was not expecting Endermen, especially so many. >_>
 
Kept going, but all I found of interest was a few beaches and a connection to the ocean. Headed back, and reached the spot as it was turning night. That was fun, since I built the overground house in the middle of the night. =P I found out that my stack of 64 Cobble was not enough, however, by far. Repelled some skeletons and zombies who tried to eat my face, and managed to get up the outer wall, part of layer two, and the door(And frame).
 
I waited until it was day again, and went to explore a little more. A creeper blew up in my face in a ravine-like cave, as I tried to collect stuff from downed zombies, especially when a skeleton ambushed me. =P However, I survived it, oddly enough.(I really need to change to Hard from Normal... I'll do that next log-in.) Continued on, though I noticed an Enderman was there, but then was not. No complaints there, after the earlier incident. =P Managed to have another creeper blow up, though no clue where that came from. 0_o
 
After I collected more cobble, I went to continue my house. Found out that I epically failed at making symmetrical stuff. Redo number one. I took time to make a dirt staircase down the cliff, of course. =P Got more stone and dirt from a nearby cliff, and then went back to redoing the symmetry; and of course it was night again. Completed it, after redoing a whole wall(Since it needed to be out more). Nothing seemed to happen, though I got to layer 4, and decided I wanted a second floor to the house.
 
To judge the distance, I tried to start my mineshaft temporarily. Only one problem; I misjudged the dimensions of the house, since I wasn't really counting out a pattern. I had a 6x6 interior(Though it's shaped like a circle, so there is two more blocks on each side, more or less, of space). I needed a 7x7 space, for optimal centering. Redid one wall(Redo two), looked, realized the back was wrong too, shook my head, and started to redo that. As I was working on it, however, a Creeper decided he wanted to say hello. =P Managed to not do much at all, except make it harder for future Creepers to follow his lead. =P So yeah, that's redo number three at that point, and I finished it without any further dramatic pauses. Except for running out of cobble, but it was still day at that point. =P
 
Finished up the walls, made a temporary dirt ceiling, and tried to tunnel down to see if there was any coal; but ended up breaking into a cavern instead, which is honestly a bad sign for so early on. My other mineshaft in my normal base is riddled with caverns, which is one reason I have so little cobble. =/(Of course, that'll be nowhere near a problem once I get that quarry going)
 
However, it was getting dark and I had no glass, so I headed back to the main base to drop stuff off, get other things, and try to find glass. Spoiler, I had no glass. >_> So, that's where I ended for the night; I'll get sand tomorrow, and then finish up at least the second floor of my new base. =P
 
 
 
Say; do you guys want blog entries about my daily/nightly Minecraft adventures to be an ongoing thing? Or should it just be every once in a while when I get bored? Leave a comment about that, if you wish to. If so, I'll try and think up a witty title for the next entry, and then start numbering it. =P If I wasn't getting attached to this world, I'd make a dedicated world just for the blog entry series. =P


Photo

Minecraft Misadventure

Posted by Destined Blade , in Computers, Gaming, Minecraft Dec 11 2012 · 543 views

[NO NO NO NO Ah Dang It Why Did I Even Do That!?]
 
So; today's been interesting. Played a ton of Minecraft on my new world to test out some modifications, and got about 15 diamonds today alone(Everywhere I looked seemed to have them; and no, that wasn't part of the mods, that was genuine. =P). So, after doing that and therefore having 19 total, not dying at all in that world, and getting to about level 44-ish, in terms of EXP; I decided to lava mold myself a Nether Gate.
 
All went well; I entered, and immediately heard a ghast and built a base out of the Cobblestone I had brought for bridges. Went outside, tried and failed to play Dead Man's Bluff(Or whatever the name's called) with the ghast ala Zelda, repaired some of the damage to my platform, and eventually decided to enclose my portal. Ran outta cobblestone. Went back to my base in normal world. Grabbed more cobblestone. Ran back into my gate. Heard a ghast. Proceeded to run forward through the portal instead of backwards, running right off the platform into what apparently was lava, but seemed to be an actual platform to me. 0_o So, yeah, first death of the game gets credited to the ghast chasing me, with the assist going to my utter lack of direction. =P
 
So; I respawned, not realizing everything I had had at the time, but shrugging it off since I left the important stuff at home. =P Grabbed more cobble, and dodged the ghasts, as I promptly sealed THAT side off. Because that was just a stupid death. xD So, I then decide that I've already died once, and I might as well keep trying, so I go out into the open, and finally see the ghast that was shooting me(Or, rather, one of them). The problem is that I have to have my settings on tiny so to not crash the game, so I can barely see even the silhouette. So, I see it, track it, and realize how the reflection works. "ACHIEVEMENT GET!" That did the trick. =P
 
After that, I'm feeling even braver, so I go out to get what fell. I ignore the drop, since there was Netherrack, and it wasn't that far. I then proceed to make a bridge out there. So far so good, no ghast's tears, that sorta fun stuff. I explore a bit; but don't see any fortresses, unfortunately. So I gather some Soul Sand, and start to head back. Lo and behold, another ghast. Shooting at me. So, I decide to be tricky; I walk backwards. Bad move, there was fire. And I was starting to get hungry. And the fire was slowly killing me. Somehow I managed to eat and not die. =P So, I try to finish my bridge, since I had jumped when things shot at me earlier. =P
 
Needless to say, that was intriguing, as I was both reflecting the blasts I could get(Killed one of them during that stand, though two more replaced it. =P), and trying to both finish the bridge, and reinforce it with railings so it didn't blast me into lava. Everything surprisingly went well, made a platform at the bottom, and got a two brick high railing on either side of my three-wide bridge(Which turned it into one wide, but I didn't care, as that was the ORIGINAL size, as I was making my way over there. =P). Except, I ran outta cobble halfway through. That was not fun, but somehow I managed to dash(Not literally, of course, thankfully due in part to the third modification I was testing, the first two being Optifine and the Minimap) across to safety, without anything shooting at me. I even scaled the cliff, and got back through the portal, without anything attempting to kill me. I'm a little worried about that, I may wait before going back through next. =P
 
So, earlier in this, I mentioned about the items I lost? Yeah, I remembered my inventory(Or at least the majority of it) after.
 
1-3 Iron Picks(I forget how many)
1-3 Iron Shovels(Same)
Roughly 2 Iron Swords
1 Bow
50-something arrows
Tons of torches
Lots of sticks
Probably a full stack of coal(Not that that mattered, I had like 10 of those. =P)
7 buckets(6 full of milk and one of water)
Full set of Iron Armour, nearly broken
 
I think that's it, since I dashed off the platform before even TRYING to get Netherrack from destroyed things. xD Kinda painful, but I have like 4 full stacks of iron. =P
 
So yeah, that's the summary of my misadventure in the Nether. =P I don't like the layout of it for me. ._.; Too much stuff to kill me. xD I'm just glad I didn't anger any Pigmen, unlike on one multiplayer server I was on a couple months back. =P


Photo

Libraries And Other Rental Services

Posted by Destined Blade , in Computers, Gaming, General Life, Random Dec 03 2012 · 199 views

[Whee, Scratches]
 
This is to anyone who rents games from libraries and other rental services. Please do yourself, and everyone else who rents the game after you a favour, and stop using the disks as frisbees! >_< I'm starting to get tired of getting games or music, and having to hope that it works, instead of, you know, not every getting to the logo screens for the company that produced the game. -_-
 
I could be playing Persona 4 right now, but instead, I can't even get past the 'PlayStation 2' logo screen, because it keeps just displaying a black screen after that. And since the movie I rented worked all the way through, and I can load up Mega Man X7, I know it's not the system, even if it was doing similar stuff before I even got to put the disk in. But even then, unplugging it helped there, and the main menu screen for the PS2 wouldn't even appear. Here, it loads everything, recognizes the disk, and even gets past the PS2 logo after checking the disk, but yet, it won't go any FURTHER than that. And of course, I checked the disk first... It's pretty badly scratched.
 
Basically, the entire surface has scratches that alternate rows, but go around in a circle eventually. They don't seem that deep, but when you have almost the entire surface covered because of those scratches, and the various other scratches that inevitably appear in these types of situations, it's pretty easy to know why the game won't load. Which brings up an interesting question: How did the last person who had the disk even manage to play it!? 0_o
 
Basically, take better care of your games, movies, and CDs(Even if it's not 'yours' full-time), because the next people to get it may become rather annoyed at you if the thing's unplayable. -_-'


Photo

No Dreams Are The Absolution

Posted by Destined Blade , in General Life, Music, Sonic The Hedgehog Dec 02 2012 · 287 views

[Why Can't I Sleep?! ;_;]
 
So, I'm currently running on MAYBE an hour of sleep from last night, if I'm lucky. I stayed awake most of the night because I got spooked by stuff I read(Think Slenderman or Ben; except it was neither of them. =P). Yeah, yeah, I shouldn't let it affect me, but that's part of the problem with me reading it a while before I went to bed. >_> Luckily, I learned from that, and that's never happening again. That was just not fun. >_>
 
So, the second reason for the title? The new song stuck in my head. Why haven't I tried to get it out? IT'S NO USE! ... Because it's Silver the Hedgehog's theme song, Dreams of an Absolution. Say what you want about Sonic '06, but it had good music. =P Heard a new remix of it last night, and it quickly because my favourite track from Sonic '06. =P If you pay attention, or hear an instrumental remix of Dreams, however... The artist used part of the Green Hill Zone theme for it. =D I think something else was sampled, in addition. I could be wrong, though.
 
I still haven't played Sonic '06, though, and I don't really want to. =P


Photo

New Blog Layout

Posted by Destined Blade , in BZP, Computers, Internet, Random Nov 30 2012 · 190 views
Updates
[What, Something New?]

What's this, Blade's changing stuff? And updating more than once a day? This must be some kind of miracle. =P

So, yeah, finally stopped being lazy, and updated the blog's layout a bit, finally splitting the over-crowded bio content block into three different blocks, and also bringing back the approval links. Now I just have to track down the different approvals I've gotten that I haven't put into my content blocks yet. =(

The Stats block is an oddity, not sure what else should go in there. =/


Photo

Categories

Posted by Destined Blade , in BZP, Computers, Internet, Random Nov 30 2012 · 180 views

[I'm Drowning, Droooooowning!!]

I have waaaaaay too many categories. ._.' I have even more now, since I've been going back to update my old entries with categories, since the update turned the old categories to tags. =P

It is interesting, however, to see all the old entries, and how things have changed in the past 4 years. Serves as a very interesting comparison. I still fail at keeping up to date with my blog, though, so some things never change. =P

That said, would anyone want to see some of the old concepts I used to have, like lyric entries? Basically, what would you guys like to see from me, aside from Blender stuff every so often? =P






0 user(s) viewing

0 members, 0 guests, 0 anonymous users

Recent Comments

Stats

-==Stats==-
Name: Chloe Anna
Occupation: Gamer/Writer/Role Player
Age: 23


Updated list on my profile.

Pokedex Completion

-Pokedex Title- Seen/Caught

Kanto Dex: 109/62 -- Yellow

Johto Dex: Not Yet Started -- Crystal

Hoenn Dex: Not Yet Started -- Emerald
Kanto Dex, National Mode: Not Yet Started -- FireRed

Sinnoh Dex: Not Yet Started -- Platinum
Johto Dex, National Mode: Not Yet Started -- SoulSilver

Unova Dex: Not Yet Started -- Black
Unova Dex, National Mode: Not Yet Started -- Black 2

Kalos Dex: Not Yet Started -- ???
Hoenn Dex, National Mode: 720/720 - Main File/Alpha Sapphire