Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000106

  • Issue

Issue Confirmations

  • Yes (0)No (5)
Locked 
Photo

Status uopdate thing gone

Posted by Toaman25 on Dec 23 2012 - 08:43 PM

I was going to update my status when the box where you type it in and it says "what's on your mind?" was gone. I really need help with it. I tried restarting my computer and getting javascript on it (which it already had on it). I don't know why it is gone and I've tried everything. I can't get any screenshots because my buttons that let me get a screenshot aren't working. I NEED help! :begging:

Haven't had that problem, so I can't help you.

I want to update it so bad but I can't. It's so sad!

Are you positively sure you are pressing both the ALT key and the PrtSc key at the exact same time and pasting the remains into a paint document? If not, do you have a camera? You could take a picture of the screen. Because honestly, there is no way we can help you without knowing what is going on.
 
-Rez

There is actually no need to press ALT on most keyboards.

-Gata Posted Image


I will try with my camera.

i'll just close this. My pics aren't working and I guess that status updates aren't that important.

There could be others with this issue. What exactly isn't working about your pictures?

-Gata Posted Image



Captain Caboose
Dec 24 2012 05:00 PM
What I'm wondering is why can't you upload your screenshots from your camera, to your computer. There could be more to this problem than we thought.

There could be others with this issue. What exactly isn't working about your pictures?

-Gata Posted Image

When i try to get pics from my camera they only let me upload pics from a URL on another website.

 



There could be others with this issue. What exactly isn't working about your pictures?

-Gata Posted Image

When i try to get pics from my camera they only let me upload pics from a URL on another website.

 

---
 
Make on account on brickshelf and then upload them there. Make sure to deeplink the image and then link it. Don't automatically display the picture as an image in your post as it will greatly exceed 500Kb.
 
-Rez

 



 




There could be others with this issue. What exactly isn't working about your pictures?

-Gata Posted Image

When i try to get pics from my camera they only let me upload pics from a URL on another website.

 
 

---
 
Make on account on brickshelf and then upload them there. Make sure to deeplink the image and then link it. Don't automatically display the picture as an image in your post as it will greatly exceed 500Kb.
 
-Rez

 

I'll try to make an account soon like today or some time this week.


maxthethrax
Jan 07 2013 12:34 PM
I can't post on other profil feed
Help?

Please give us screenshots of your profile feed, as well as your drop down menu that says your username. It's seems as if Toaman25 was unable to screenshot anything, so perhaps you can help us with that.
 
-Rez


Than the Moa
Jan 10 2013 08:44 PM
Please let us know what Browser you are using and what version it is on.  It will help us narrow down potential problems.


maxthethrax
Jan 11 2013 02:39 PM
Mozila Firefox and i think 18.0


JrMasterModelBuilder
Jan 11 2013 05:21 PM
I'm not having any problems with Firefox 18, what Plugins and Extensions do you have? Enter "about:addons" in your URL bar since I can't link it.

Edited by JrMasterModelBuilder, Jan 11 2013 - 05:22 PM.


How about clearing the cache or enebeling Javascript, I don't know these worked in solving past issues with dissapearing stuff.

Go to Tools/Options/Content in Mozilla and make sure it looks like this:
 
Posted Image
 
Try clearing your BZPower cookies in Tools/Options/Privacy/Remove individual Cookies:
 
Posted Image
 
Try clearing your cache in Tools/Clear Recent History:
 
Posted Image
 
-Rez

The thing came back. My issue is resolved.






0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users