Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Posted Image


Click to ToggleParticipate in our raffle!

Hi, Guest. Come take a look and participate in our raffle:

Chima 2014 Big Raffle
Chima 2014 New Member Raffle
Chima 2014 Little Raffle

Issue Information

  • #000124

  • Issue

Issue Confirmations

  • Yes (4)No (2)
Locked 
Photo

UDD Symbol Not Working Properly

Posted by Reznas on Jan 08 2013 - 09:27 AM

Anyone else seeing a white background behind their UDD Symbols like this:
 
Posted Image
 
It seems to be a problem that has been occurring since the forum upgrade.
 
-Rez


Engineer Alexandra Humva
Jan 08 2013 10:11 AM
I've seen it as well, though at first on my tablet, so I didn't know if it was just that or not. But yeah, this is confirmed on Firefox being ran off of Windows XP.


Dual Matrix
Jan 08 2013 11:07 AM
Confirmed for Windows 7 Google Chrome
 
Also I keep getting this, I suppose it's related?
 
Posted Image

The white box is by design. Than is working on the skin and that is a temporary result of his work.

The scrollbar does seem to be an issue, however.


Dual Matrix
Jan 08 2013 11:26 AM

The white box is by design. Than is working on the skin and that is a temporary result of his work.

The scrollbar does seem to be an issue, however.

 
Weird, well it's not annoying me so I'll leave it there.

I don't have the problem with the white background. Google Chrome tested on Windows XP and Windows 8.

I experience this problem on both IE as well as Mozilla using a Windows 7. I don't have Chrome, so I'm not sure if it would work on it.
 
-Rez


Dual Matrix
Jan 08 2013 11:55 AM
Still having the problem with Chrome


Than the Moa
Jan 08 2013 06:40 PM
Just testing some skin changes, it's been reverted back.

As for the scrollbar, let me know if you're still seeing that. I don't think anything I was doing with the skin should have impacted that but since I reverted things back just double check it.

Edited by Than the Moa, Jan 08 2013 - 06:43 PM.



Dual Matrix
Jan 09 2013 10:58 AM
Nope the scrollbar is still there, no need to worry about it it is just once in the 10 times I load a page, and it doesn't brings any problems, so...

I'm guessing that every once in a while the page doesn't load properly due to your connection or something of the sorts. There may be a script that is crashing every so often. I would consider checking for any updates for your browser, as well as add-ons and apps. Does this problem occur in multiple browsers?
 
-Rez


Dual Matrix
Jan 09 2013 11:25 AM
I don't know, it's nothing with my internet, that's fast enough I'll try to use other browsers and see.


Than the Moa
Jan 09 2013 07:35 PM
Ok, the scrollbar issue will be moved to a separate issue tracker.  The UDD symbol one is resolved.

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users