Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Posted Image


Click to ToggleParticipate in our raffle!

Hi, Guest. Come take a look and participate in our raffle:

Chima 2014 Big Raffle
Chima 2014 New Member Raffle
Chima 2014 Little Raffle

Issue Information

  • #000015

  • Issue

Issue Confirmations

  • Yes (7)No (0)
Locked 
Photo

Disappearing content blocks

Posted by Bfahome on Nov 13 2012 - 03:16 PM

For me, and I think some other people, posting or editing entries makes our content blocks disappear until someone comments (at which point they reappear).

I don't know if there's a fix for this but I figure it's worth looking into.

I get the same thing. I usually comment and then immediately delete that comment to get the blocks back.

Would be nice to not have to do that.


Takuma Nuva
Nov 14 2012 05:08 PM
For reference's sake, I'mma just copy-paste my previous findings here from the Blog HQ.

Hides Content Blocks
Moving block position
Hiding a content block (red X), both custom and default
Creating a new content block
Deleting a custom content block
Editing a custom content block
Adding an entry, both published and drafted
Publishing a draft entry
Drafting a published entry
Deleting an entry, both published or drafted

Brings back blocks
Adding a comment
Deleting a comment
Un-approving a comment
Approving a comment

Doesn't bring back blocks
Editing a comment
Reporting a comment

Is this still happening after the upgrade?

Yes it is.

I've opened another ticket with Invision.

Invision has asked two things:
  • They would like you guys to switch to the default skin and see if it still happens (I'm pretty sure it will, since we saw this problem before the skin).
  • They are looking for a list of users whose blogs this is affecting. Please spread the word and help me compile a list.
Thanks!

• No change.
 
• I'm affected!

Same as Bfa. No change, and I'm affected.


Takuma Nuva
Dec 03 2012 10:26 PM
Same here. :(

Hmm, this is interesting. It doesn't seem to be happening to me anymore.

Invision has let me know they've fixed it. Anyone else still having the problem?

Mine don't disappear anymore, woo!

Alright, this seems to be fixed.

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users