Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!


Issue Information

  • #000156

  • Issue

Issue Confirmations

  • Yes (2)No (0)
Locked 
Photo

Text alignment issues upon editing entries

Posted by Kragghle on Feb 22 2013 - 03:34 PM

:kaukau: Whenever I edit an entry that has text or an image aligned to the center (and, I theorize, to the right), it will all become left-aligned.  Entries always need to be edited twice, because I must always go back and realign whatever was meant to be centered.  This is a further pain because trying to realign something usually results in causing all of the text above and below to also shift to that alignment.  I usually have to painstakingly create paragraph breaks all over again in order to prevent the alignment of a title or image from affecting the rest of the entry, and even then, it usually almost always affects the second half and I have to go through the same measures to left-align everything below the most recently center-aligned item without affecting everything above it.  Rinse, wash, repeat, until I have gone through every section meant to be left-aligned and every section meant to be center-aligned from top to bottom.
 
So really, there are two issues here.  The first is the problem with alignment formatting being undone with every edit, and the second is the complications of setting all of the alignments back in place.  If the first was solved, I guess I wouldn't have to worry so much about the second, but still, it would be nice if both of these were solved, since this issue has been one of the most annoying ones for me that has been one of the main reasons that I'm weary to blog.
 

24601


I know what you're talking about there was some old ticket about that, wait lemme dig it up *starts digging trought old tracker tickets*

Ah found it, here ya go http://www.bzpower.c...r&showissue=129

Thanks Dual Matrix. Closing as a dupe...

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users