Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!


Issue Information

  • #000172

  • Issue

Issue Confirmations

  • Yes (37)No (2)
Locked 
Photo

Fatal error with notifications

Posted by ~Shockwave~ on Mar 19 2013 - 06:36 PM

When I went to check my notifications it would just keep loading, When I did it through my settings, I got this:
 
Fatal error
The encoded file /home/bzpower/public_html/board/converge_public/applications_addon/ips/ccs/extensions/notifications.php has expired. in Unknown on line 0

Yup had this problem too


Captain Caboose
Mar 19 2013 06:49 PM
I just had this problem when I was PMing B6 about it. And it gave me the message when I tried to send it.
 
EDIT: I found the problem for me. Every time I send a message via PM, I'm encountering the message.
 
I'm scared.

Edited by Flaredrick: Forgotten One, Mar 19 2013 - 06:55 PM.



Engineer Alexandra Humva
Mar 19 2013 07:04 PM
It'd seem the message is appearing when you send PMs, but the PMs are still actually getting through.
 
I can say that this is happening to me as well.


~Shockwave~
Mar 19 2013 07:07 PM
I did not send a PM though...


Electric Turahk
Mar 19 2013 07:08 PM
It does not appear to be strictly PM or notification-based, as I encountered it while simply checking new content or attempting to access the blogs.  Indeed, it seemed as if access to the entirety of the forums was happening intermittently. However, the .php file in the path differed with what I encountered.

Edited by Electric Turahk, Mar 19 2013 - 07:09 PM.


Yup, I'm getting it, and that unreadable notification I just got is going to give me OCD for weeks.

I don't know what is required to create a new forum (or a private one), but could the new BioniLUG forum have to do with it? Also worth noting is that the blog tab is now gone (there's a ticket here). Perhaps the issues are connected?

Edited by Infrared, Mar 19 2013 - 08:46 PM.


This is related to some things we've been testing on the backend. We're aware of the issue and are working to resolve it.


Captain Caboose
Mar 19 2013 10:41 PM
Thank goodness. Cause I hate having to go through ever notification clogged in there.

Funny thing is you can still post a reply on an ongoing conversation but can not start a new one

Yeah, I've been having the problem as well, but the messages still get through, which is very weird and probably not great for whoever I'm messaging.

Same issue here, though I must say that it had completely blocked out the entire forums for me from about 7:00 PM to 7:45 PM EST.
Not sure on notifications, but definatly happening for PMs for me.
Zakaro


Makuta Luroka
Mar 20 2013 03:13 PM
earlier yesterday evening, I encountered the problem viewing my inbox, though it stopped happening there after a while


Watcher on the Walls
Mar 20 2013 03:20 PM
Same with me. I can't view notifications or start new PM.


Captain Caboose
Mar 20 2013 06:21 PM
Same here, well, at least I can send a message.


Watcher on the Walls
Mar 20 2013 06:42 PM
Send message? Or start one? Or both? And I think "Fatal" is quite funny.

Edited by Takua Dragonstar7, Mar 20 2013 - 06:42 PM.



Captain Caboose
Mar 20 2013 09:37 PM
Yay, well my notifications aren't loading and I currently have 59. Or 60 if something happens right now.


Mohamed Marei
Mar 21 2013 06:35 PM
Even though I only have 8 notifications now, I'm also getting a bit obsessive compulsive about them :/ Hope this is taken care of fairly soon :/


Captain Caboose
Mar 21 2013 07:40 PM
I'm already at 95. I'm almost at 100. I really need this fixed soon, or I'm going to get this clogged up with 200 in about 2 days.


ToaOfAwesome
Mar 21 2013 08:29 PM
I'm getting this Mahi dung too. It sucks, because I need to be able to respond to any PMs I get asking to become a staff member in The Dead World. Fortunately I haven't received many, but still...
 
Seriously, though, I hate this. Before now I was like "WHERE ARE MY NOTIFICATIONS! NOBODY KNOWS I EXIST! AAAAAAAH!" Now that this is happening I'm like "TOO MANY NOTIFICATIONS! THEY'RE MAKING A NEST ON THE SCREEN! AAAAAAAH!"






0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users