Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!


Issue Information

  • #000172

  • Issue

Issue Confirmations

  • Yes (37)No (2)
Locked 
Photo

Fatal error with notifications

Posted by ~Shockwave~ on Mar 19 2013 - 06:36 PM

When I went to check my notifications it would just keep loading, When I did it through my settings, I got this:
 
Fatal error
The encoded file /home/bzpower/public_html/board/converge_public/applications_addon/ips/ccs/extensions/notifications.php has expired. in Unknown on line 0

The dropdown doesn't work for me even when the page is fully loaded, among other issues. For example, quote boxes seem to be broken.

-Gata Posted Image

Edited by Gatanui, Mar 23 2013 - 12:04 PM.



Captain Caboose
Mar 23 2013 12:31 PM
There is still one problem left, and that's the blog tab.

The dropdown doesn't work for me even when the page is fully loaded, among other issues. For example, quote boxes seem to be broken.

-Gata Posted Image

 
What browser do you use?
 

There is still one problem left, and that's the blog tab.

 
There is a seperate issue for that right here.
 
-Rez


Watcher on the Walls
Mar 23 2013 08:16 PM
Yes I can finally get rid of that really annoying red flag now.

Notifications work for me now. 


The dropdown doesn't work for me even when the page is fully loaded, among other issues. For example, quote boxes seem to be broken.

-Gata Posted Image

 
What browser do you use?
 

There is still one problem left, and that's the blog tab.

 
There is a seperate issue for that right here.
 
-Rez

Nevermind, it works now. ^_^

-Gata Posted Image

Edited by Gatanui, Mar 24 2013 - 10:16 AM.



Hahli Husky
Mar 24 2013 10:22 PM

I already have 122. I'm becoming impatient(I'm sorry, but when I get that much. I can't stand it.), and I wish the whole test thing didn't happen as B6 said it earlier. If your test is supposed to be an upgrade, well, that went down the drain. If not then there's nothing there for me to say.


It was already apparent that the test went badly, without you pointing it out. Sometimes technology fails and/or things don't go as planned. Don't berate the people in charge because they made a mistake and you're impatient for the fix. If you don't have anything to add, then please just go find something else to occupy yourself with.

locked issue






0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users