Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000193

  • Issue

Issue Confirmations

  • Yes (3)No (0)
Photo

Resetting Tags and Categories

Posted by Protalgift on Apr 30 2013 - 03:39 PM

When you are creating a new entry in a blog and you try to preview the post, it resets your categories and your tags for the entry. You then have to re-enter them every time you try to preview the entry, or wait until you are satisfied with your entry and then putting them in.
 
This might or might not happen in the forums as well. I haven't tested there. It doesn't appear to happen here in the Tracker though.

I've seen this happen on my blog drafts, thought it was a issue unique to that. 

Is this still happening now that we've upgraded to the latest software?

It is still happening if you preview a post with categories and tags without ever saving it as a draft, but if you preview a blog post after saving it as a draft then it appears to be okay. So, saving it as a draft after you mess with categories and such, then going and fixing the body and previewing the post keeps the problem from happening at all it seems.

This also happens when editing. Every single time I edit an entry, the strikethrough tags I use are removed.

Also, it seems YouTube URLs are removed as well.





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users