Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000203

  • Issue

Issue Confirmations

  • Yes (4)No (1)
Locked 
Photo

Broken Formatting in User Profiles

Posted by Queen Grr on Jun 22 2013 - 08:41 PM

Yo handsome ladies and pretty guys, your local legend has a problem, and YOU probably have that problem too.  The issue in question: bullets.  Not the nasty things bad people use as a murder weapon, or the 90s DC basketball team (now known as the Wizards...RIP, my Bullets).  No, I'm takin' about BULLETED LISTS.  These thingers:
  • Check
  • out
  • my
  • bulleted
  • list
Isn't that cool how they work in the tracker?  And also in posts and blogs?  They are so convenient when you want an organized but unordered list of things.  Heaven sent them to us!  BUT THERE'S A CATCH
 
THEY DON'T WORK IN OUR USER PROFILES!! :o
 
I know, this makes me distraught too.  Like, see, recently I was making a list of gear in my "About Me" section of my prof (that's what the cool kids call it), and it rendered fine in the editing dialog box, but then when I clicked save?  It was just an un-formatted mish-mash?  It was most non-triumphant.
 
It's worth noting that other forms of formatting work fine - bolding, italicizing, embedding links and images (or emBADding, depending on the content!!).  But these ain't workin for me.  Are they working for you?  Am I...all...alone? 
 
Anyway it's prolly a low priority and all but I thought I'd go the formal route (I'm wearing a ballroom gown right now) and make one of these fancy tracker tickets all the hip kids are talking about.  P R O G R E S S for A M E R I C A (or bzpower)
 
Posted Image

I've always found this kind of annoying. Would be nice to have this fixed.
 
I have to say, I seriously loled at this ticket. Best ticket 2013.

Edited by Sumiki, Jun 23 2013 - 06:16 PM.


It seems to be working fine for me.

It seems to be working fine for me.

Whoa bro I think you've gotta lay off the sauce because there are no bulletted lists on your profile at all. Like whoa. Whoa.

The bullets show up on B6's profile for me. I tested this earlier today on my own profile and the bullets didn't work, but I just tested it again now and they did. So...?

Okay NOW, only some minutes later, they're showing up on his profile. INTERESTING. Allow me to test on mine.
 
 
THE RESULT: They definitely still do not work on my profile no matter how hard I believe :(

Edited by Princess Grr, Jun 23 2013 - 06:07 PM.


I just tried editing your profile and now I see the bullets. Are you using the rich text editor or the BBCode editor?

I just tried editing your profile and now I see the bullets. Are you using the rich text editor or the BBCode editor?

I've tried using both.  Which are you using?  Seems like it's working when it's an administrator change, but not when I do it.  Could it be some sort of permissions issue?  idek

I used BBCode. Baltarc said he was able to get it working, so it doesn't seem like an administrator or permissions thing.

Can anyone else out there confirm/deny if they can get bullet lists to work?

I see the problem. When you add any other type of code in between the "[*]" code block, it makes the bullet point disappear. Thus, it works when you don't add fonts, colors or font sizes. At least that's what happens for me.
 
-Rez

I see the problem. When you add any other type of code in between the "

  • " code block, it makes the bullet point disappear. Thus, it works when you don't add fonts, colors or font sizes. At least that's what happens for me.
  •  
    -Rez

That's definitely not the answer with me, as I haven't been using any fonts, colours, sizes, links, etc within the lists.

I've continued trying and I seem to be getting problems when I add more than one list (each separate; none overlapping) to the page - either the bullets go haywire or they disappear entirely. I'll keep fiddling but I'm really curious as to what the issue is.

EDIT: But I should note that even when I tried to add just one list, earlier, it still didn't display - only when Andrew edited my profile did the list show up. So it's obviously not just a "multiple lists" issue...how confusing!

Edited by Princess Grr, Jun 24 2013 - 03:29 PM.


Do you not see any lists in your profile, or just the one list? Because I see five right now.

Huh - I can see them now.  But they weren't displaying earlier.  This is highly unusual.

My guess is that it might be related to the external caching system we use. Changes to your profile are not necessarily immediately cached and so they don't display. At least that might be part of it. The rest is probably a bug with Invision.

If anyone is seeing this occur again, let me know so I can re-investigate and open a ticket with them.

Thanks!


-Windrider-
Sep 13 2014 12:19 AM

See above; it's been a year, so I'm gonna close this one up.



locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users