Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000215

  • Issue

Issue Confirmations

  • Yes (0)No (0)

Drafting a Blog Post Messing Up Publishing

Posted by ARMS on Aug 03 2013 - 02:29 PM

I wasn't sure what to name this. *shrug*
I created a blog post a few days ago, and had been working on it since then. However, when I went to publish it, it didn't show up on the first page. So I went back and on the third page, which is about around the time I created the draft, was my newly published post. So, it seems when you create a post it saves when that was, and when you publish it it acts as if you published it immediately.
I tried editing it, which did nothing, so I just copied everything into a new post and drafted the old one and it worked and is now on the front page. This doesn't sound useful to anyone, so I figured it was a bug.
So, to recap, I think that creating a blog post, then drafting it for a few days, then trying to publish it should recreate the problem.

If I'm understanding your problem right...on the top right-hand side, try clicking "Publish Immediately (Change)". From there you can set the date/time you want it to actually publish, as otherwise it'll publish the entry the time you started the entry, not the time you clicked "publish". So if you have an entry drafted for a few days, you'll have to change the publish time to the day you want it, as it saves the day you started it. 
Does that help?

Ohhh. Yeah, that is exactly what happened. I thought it was a bug, but I guess I just had no idea what I was doing. =P

locked issue

0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users