Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000216

  • Issue

Issue Confirmations

  • Yes (0)No (1)
Photo

"Add Blocks" Drop-down Menu Nonfunctional

Posted by Takuma Nuva on Aug 05 2013 - 01:51 AM

Dunno if anybody else has this problem, but the "Add Blocks" menu is completely nonfunctional for me. Like, clicking on it gets no response of any kind. Simple as that.
 
I've tried using both Firefox and IE, so browser doesn't seem to be the issue. I've tried moving blocks around, removing one (goodbye forever now I guess xP), and nothing seems to be working.
 
So, yeah...

Takuma Nuva


Huh. I just tried it (Chrome, Windows 8) and it worked fine for me... Strange.

Works for me. Chrome, Windows 7. (It probably shouldn't, though)


Takuma Nuva
Aug 06 2013 12:13 AM
Does member group perhaps affect this at all?


Takuma Nuva



Is this issue still happening? I cannot reproduce it.


Takuma Nuva
Sep 05 2014 08:16 PM

So, update on what I've learned. This problem is related to the disappearing blocks problem we noticed after the upgrade (which apparently wasn't as fixed as we thought it was). While blocks no longer disappear, the same actions that would cause them to do so before will prevent the drop-down menu from working. Doing one of the "brings blocks back" fixes will cause it to work again.

 

On a semi-related note, is there no way to get back blocks like "members viewing blog"? People who had them from before the upgrade still do, but when I deleted mine during testing I don't have it as an option to get back anymore.







0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users