Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000236

  • Issue

Issue Confirmations

  • Yes (0)No (0)
Locked 
Photo

Proto bar error?

Posted by Monado Boy on Mar 01 2014 - 01:08 PM

This is strange. I was viewing the forums, when suddenly the proto bar just disappeared. Not just from me, but from everyone. In every topic. It shows up in PMs, but not actual posts.
Here is what it looks like:
 
Posted Image
 
Any idea what caused this?
EDIT: just saw topic saying this is an issue with the friendly URL thing, please ignore.

You were too fast for us!

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users