Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000241

  • Issue

Issue Confirmations

  • Yes (0)No (0)
Locked 
Photo

"New Content" Link

Posted by Emotionless on Mar 29 2014 - 07:20 PM

Now, the "New Content" link next to the "Your Settings" link on the home page is my go-to link to enter the actual forums, but for a while now, whenever I click "New Content", the screen redirects me to an error message that says the following:
 

Fatal error: Method nbTopicReputationVNC does not exist in nbTopicReputationVNC in /home/bzpower/public_html/board/converge_public/sources/classes/output/publicOutput.php on line 4042

 
But if I use the message box link or "Your Settings", I can get into the forums just fine! It's weird...

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users