Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000267

  • Issue

Issue Confirmations

  • Yes (0)No (0)
Locked 
Photo

Images not loading

Posted by Underscore on Aug 21 2014 - 04:01 PM

Is it just my computer, or are almost all images embedded in posts not loading? It's been several days now, but still nothing has changed (for me)


Brickshelf was down recently, which might explain it. Try the old cache-clearing trick.

Or they might still be down! They were up for a second, but now, nope. : P


Edited by -Windrider-, Aug 22 2014 - 08:53 PM.


It seems to be more than brickshelf images...NONE of the images are loading. Where an image should be, there's only...

 

soandso.jpg

 

When I click on it, it goes to a "page not found" page.



Look around the following page, about here. Can you see any of the images in the signatures?



Yes. It seems to be only in posts.

 

I would take some screenshots, but brickshelf is doooowwwn...

 

Say, maybe that's the problem =P


Edited by Snubby, Aug 24 2014 - 11:05 AM.


Probably. : P It took Majhost with it, and if I try clicking on a now-broken BShelf image, it brings me to the same "not found page" that you got. Not just you, and I'm almost certain it's not a problem with BZPower.

 

 



Alright. Question answered, thanks



Sure thing!



locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users