Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000277

  • Issue

Issue Confirmations

  • Yes (1)No (0)
Locked 
Photo

Can't post image in sig

Posted by Ghidora131 on Oct 09 2014 - 11:21 PM

This was recommended by -Windrider-.

 

 

I have been having extreme trouble posting a picture into my signature. Whenever I try to post an image into mu signature, the button listed as "O.K." will not correspond with the action of clicking it, therefore enabling the image to be appearing. I would be happy to have the ability to carry out the previously stated action, as I have a BZP articled I wish to advertise.

 

Could I have some assistance carrying out the resolving of the current issue? 


As promised, I tried to replicate the error using Internet Explorer (that was your browser, right?), and I think I ran into it. As you say, the "OK" button, when clicked, is unresponsive, and things freeze up.

 

While we wait to see if others have the same problem, you can use BBCode to try to get the image into your sig.

[URL=Address of the page you want to link to here][IMG=Address of the image here][/URL]

 

If you need help with the above code, please message me.

 

 



Issue solved using BBCode.

Glad to hear it!

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users