Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000291

  • Issue

Issue Confirmations

  • Yes (2)No (0)
Locked 
Photo

All Sorts of Weird Errors with Epics

Posted by Stark on Nov 18 2014 - 02:51 PM

Check this post for the latest.

 

ANYWAY

 

Ever since I started posting my epic, I've been having issues. With almost every single chapter, a huge chunk of it will be erased when I send the post through; and yet when I edit it back into the post, it shows up. A few chapters back, the reputation box migrated to the left of my post and grew really big (it's still like this, but only for that chapter). With this latest chapter, when I finally got the whole chapter to show up it wouldn't load my signature with the post (after about five minutes of refreshing my sig loaded as well).

 

I'm just wondering why this keeps happening? I have stopped posting any pictures with the chapters, and I don't see how coding it to be black text (since my default is set as a shade of blue) would do this.


Now this is weird! If I had to guess, the auto-generated BBCode for formatting has something to do with this (notice how editing the post has all the individual lines with formatting):
 

[color=#000000][font=arial, helvetica, sans-serif][size=4][background=transparent]CHAPTER FIVE[/background][/size][/font][/color]
 
[color=#000000][font=arial, helvetica, sans-serif][size=4][background=transparent]---[Present Day]---[/background][/size][/font][/color]
[color=#000000][font=arial, helvetica, sans-serif][size=4][background=transparent]---[Voltex]---[/background][/size][/font][/color]
 
[color=#000000][font=arial, helvetica, sans-serif][size=4][background=transparent]“How’s the shoulder?” Portalfig asked as Voltex slowly took a seat, being careful not to agitate his left arm.[/background][/size][/font][/color]

Can I ask where you're copy/pasting the fic from?



I'm copying it from Google Docs; in Google I always type using arial (which is what I believe the forum displays?), but oftentimes BZP changes it when I paste, so I need to add the "arial" font coding as well.



Do you have any other word editors you could use? I know Google Docs can be a little fiddly sometimes when copy-and-pasting to other programs, and it could be messing with IPB's auto-parsing for formatting. 

 

If not, could you send the link to the story (or something else you've made in Google Docs) to myself or someone else, and we can try copy/pasting to see if we hit the issue?



At the moment, I do not, no - but if Google Docs has a history of this I can look into finding another program for BZP stuff. I'll send the links to a few of the chapters to you via PM ASAP.



Checked in with Voltex about this - since he hasn't run into it outside of this particular topic, it's been suggested that this be closed and such.



locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users