Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000304

  • Issue

Issue Confirmations

  • Yes (8)No (3)
Photo

Official: Redirection on Opening Blog Entries

Posted by Zox Tomana on Jan 08 2015 - 01:58 AM

This happens only sometimes, and not in a consistent "this blog, not that one" or "this day, not another" pattern, but I will occasionally be using my iPad to view blogs and get redirected to another website. I used to assume that it was because I accidentally touched an ad and opened the link, but the. I hit the back button, scroll more carefully, and more than once I get sent back to the same page as soon as the loading circle thingy goes away. Sometime the redirection will happen multiple times and I have to go back to the blog home and re-enter from there. Apparently others have had it affect them in the forums, so maybe it has to do with the ads?

The site I was most recently directed to was consumernews247 dot com, and some people have had far more troubles than I have.


I've had this happen on other sites I visit, but I haven't seen it here. It is incredibly annoying. The other site uses AdChoices, so I think it may be some sort of bad ad in their rotation.




Vorahk1Panrahk2
Jan 08 2015 09:14 PM

It started happening to me as well maybe two days ago? It seems random, and has only happened maybe two or three times. Unlike you I wasn't able to replicate the event the last time it happened- going back and reentering the blog entry worked just fine. I didn't stay long enough on the sites I was redirected to to look at what address they were.

 

 

EDIT: The site I was directed to was the same one that Zox was. I was also direct to a different one while trying to go back but I did not get the address from it.


Edited by Vorahk1Panrahk2, Jan 09 2015 - 09:12 PM.



Spooky Unit#phntk#1
Jan 09 2015 08:40 PM

I've been having this issue constantly starting yesterday. It's making browsing something of a pain, especially because sometimes it redirects to you a page with no option to use the back button. I haven't been in the blogs much, but G&T(which is where I spend most of my time on here) seems plagued by the problem for me.

 

E: I ran into it again navigating away from this page, and then another FOUR TIMES going back to edit this post ._.

 

 

~Unit#phntk#1


Edited by Strange Festive Unit, Jan 09 2015 - 08:43 PM.



Havelock Vetinari
Jan 09 2015 08:47 PM

I've got reports of this from friends on other forum topics as well.



moved issue from Blogs Issues

I've opened up a support request with Invision to look into this.

Just to keep this updated, it happened just now as I was trying to make a blog post.

Invision believes it is a Google ad that is causing the problem. We have blocked the site mentioned by Zox Tomana, which will hopefully resolve the issue.

If you have this happen to you let us know:
-The URL that you get redirected to.
-If you have any ad-blocking software/plugins installed on your computer.

Thanks!

It's got to be a Google ad, because I've encountered this problem both here and on Equestria Daily, a completely unrelated site.


Quisoves Potoo
Jan 10 2015 11:35 PM

I've encountered the problem occasionally, though only on BZPower, I believe.
 

For what it's worth, I have reason to suspect that GoogleAds (or whatever it is) is exploiting a flaw particular to the net framework BZPower uses. I'll try to get more information on the matter.




Vorahk1Panrahk2
Jan 15 2015 10:48 AM

When trying to get to the board index from the homepage, I was redirected to lemode-mgz dot com (full URL also available if you want that).  I have no ad-block plugins installed.

 

EDIT: Happend again, this time to a site: mediads-group dot com


Edited by Vorahk1Panrahk2, Jan 15 2015 - 11:09 AM.


I've encountered this problem on my iPad off and on since either late December or early January (can't remember when it first happened, but it was definitely after coming home for winter break). It was never more than a small annoyance. But this morning I got redirected to mediads-group dot com 19 times trying to check PMs and make a post.

I was finally able to make said post by switching to mobile version. So far I haven't gotten redirected while using the mobile version.

EDIT: Sorry, didn't look back far enough in my browser history. Before the mediads site, I was also redirected 7 times to lemode-mgz dot com.

Edited by Konuju, Jan 15 2015 - 12:35 PM.


Sent off to ancestry dot com this time


Vorahk1Panrahk2
Jan 22 2015 11:34 AM

When trying to get into New Member Q & A I was sent off to softwareupdaterIp dot com. Being redirected is problematic enough, but I'm not sure if I like being redirected to a site that tries to make me download something.



For the past day or so I've been getting a few redirects to opendownloadmanager dot com every so often.

 

No adblock.

 

e: of course, now that I say that, I got like three in a row trying to load the same page.


Edited by Bfahome, Jan 27 2015 - 10:19 AM.



Vorahk1Panrahk2
Jan 31 2015 11:29 AM

Sent off to pckeeperapp dot zeobit dot com this time. At least it didn't try to make me download stuff.

 

EDIT: Still no ad-block.


Edited by Vorahk1Panrahk2, Jan 31 2015 - 11:30 AM.


This happened just now while I was reading a blog entry. I'm on an iPad, without adblock. Here's what I was directed to:

https://offers.appne...N2PSKRH0PILS80I

I'm getting redirected every time I open the blog entry.

Edit: I should add that this has happened several times in the past, and I've been redirected to several different URLs.

Edited by Nescent, Feb 01 2015 - 11:34 PM.


Dimensioneer, in charge of the ads, has been notified of the culprits. So we hope to have some resolution soon.



Hopefully the first round has been fixed. Please let us know if you're still experiencing this problem.



Making this "official," as it were, so please use this to provide updates as needed.







0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users