Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000305

  • Issue

Issue Confirmations

  • Yes (2)No (0)

RTE vs BBC editor issues

Posted by Prowl Nightwolf on Jan 14 2015 - 02:58 PM

I just did a scan of the topics and did not exactly see this so I wanted to post and ask if this is an issue just with me revolving around permissions or if others have noticed this themselves.
I have used RTE and BBCcode mode on other forums and did not seem to have this issue but also they did not have different posting style privileges outside of the Staff vs Member options.
Now my issue seems to be with the RTE specifically as once I know the tags I need I can manually edit them into BBCode mode. That issue being editing ability. By that I mean when I try to format highlighted text in the RTE it wont allow me. and if I were to first select the formatting I want to use such as font or color (The bold, Italic, underline options seems to work fine) my typing curser auto-jumps back to the beginning of the editing box and not to where I was last typing. Now this while annoying as (Insert bad thing here) would not be as much of a problem if not for an additional issue.


I am not able to copy/past directly from the RTE and in order to move anything I have to first switch to BBCode mode then select copy/past. This is also true of quoting and multi-quoting. in order for the quote to show up I first have to switch to BBCode mode then select the post(s) I want to quote. This gets more tedious the larger a post is as I have to constantly scroll down and up to find where I need to place data via the BBCode mode and have to sift not only through my own content but all the coding involved. This is true each time I change between the two editors as well as when I Preview my post. Also sometimes the text formatting wont carry over to newly added text when I add it in. This means I have to again go into the BBCode mode find where my desired text is/will be and edit the code specifically.


Sorry for the long post. It was just starting to get to me how it is like I have to do twice as much work for half the content.


PS. how come we don't support the [table] tags?

Prowl Nightwolf
Feb 26 2015 10:16 PM

Ok, Thank you Wind and GSR. I hope something comes up...

Edge seems to have fixed this...and brought up some new problems.

I'll mark this one closed; please start up a new ticket if something else comes up.

locked issue

0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users