Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000317

  • Issue

Issue Confirmations

  • Yes (4)No (1)
Locked 
Photo

BBC Editor Not Using Word Wrap On Latest Firefox Version

Posted by Blessed Blade on Mar 09 2015 - 08:40 AM

So, I just launched up Firefox today, same as always, go about my business and head to my PMs, and then... I start typing up a reply, and find somehting odd. Because by this point in the post, it should have automatically gone to the next line. Yeah, word wrap apparently got disabled. I figured it was a silly change in firefox, and grumbled about it for a bit, as I continued to test. However, it didn't do it on another site, which got me curious. Then, I tested it on the RTE here, and... Word Wrap still works.

I'm not sure why it randomly decided to break on one particular editor today, though; it's possible it's a bug with Firefox 36.0.1, but that seems like a pretty obscure bug to just affect one thing on one particular editor; but I also haven't had any problems with word wrap before today on the BBC Editor...

Confirming it here as well. Win8.1, Firefox 36.0.1.

Typing on Windows 7, Firefox 31.5.0 (...have to use a special flavor of the browser at work) and I cannot replicate it.


Blessed Blade
Mar 19 2015 03:56 PM

Typing on Windows 7, Firefox 31.5.0 (...have to use a special flavor of the browser at work) and I cannot replicate it.

Yeah; it only popped up when I updated to Firefox 36, so that might be a factor.



Confirmed +1. Firefox 36.0.1



Can also confirm in 36.0.1



Is this still an issue?




Blessed Blade
Jul 03 2015 08:23 PM

Oooh; no, actually, I just tested it, and it word wrapped after I had gotten to the end of the screen, and I was actually surprised because it didn't do that my first try, but I had recalled it actually working right the other day, then tested again, and it actually worked. =O

 

And it's working here, which is partly why I rambled there. =P

 

That's odd, though, it just was like randomly fixed... Maybe one of the Firefox or IPB updates fixed it...



Even odder still is that it doesn't seem to be wrapping when I try it. Version 39.0. Is anyone else experiencing this issue still? I mean, there might not be much that can be done, but let's see whom it's affecting.




Blessed Blade
Jul 03 2015 09:26 PM

Hmm... That's really weird, then yeah. ._. I wonder what could be causing it to not affect me now, after all this...




Blessed Blade
Jul 07 2015 01:24 AM
Okay, uh, to add onto this a bit, yes, it is still doing this - I had a bit of a mind blip when I tested it the other day, and forgot that it was the non-WYSIWYG editor that was doing this. >>''

Word wrap's still broken on the plain text editor. >>'

This still seems to be an issue. I don't believe there's anything we can do about it, though, sadly.




Blessed Blade
Oct 23 2015 08:25 PM

Yeah, can confirm.

 

It's really odd to me, though; like, why did it just suddenly start up out of nowhere? And why does it only affect the plain text editor, and nothing else? Like, it doesn't even do this for the plain text editors on other sites, so I'm really confused...



I found this while going to open a ticket with Mozilla. I'll contact Black Six and see what can be done, with this in mind.




Blessed Blade
Oct 23 2015 10:34 PM

On a hunch, I thought I'd try the main skin, since it might have had the word wrap features mentioned in the link. . .

 

But it didn't work either. ^^''



This should be fixed now, thanks to Wind finding that ticket. Can folks confirm the fix?

Working for me now!




Blessed Blade
Nov 18 2015 01:25 AM
It is indeed working again! ^^

I think we can call this resolved.



locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users