Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000039

  • Issue

Issue Confirmations

  • Yes (3)No (0)

Broken/Outdated Links

Posted by shellshock on Nov 18 2012 - 05:14 PM

I've noticed since the forum overhaul that a few of the links on the front page are broken or haven't been updated. They link back to the old forums though I am not completely sure how much data was transferred over to the new one. Is the old board being kept as an archive for much older topics/posts for reference purposes?

The "site history" link in the about block in the right-hand column sends me to an error page. And has the original image gallary been replaced by the IPB galler that is built into the forums? Because when I click on this link on the front page it returns this error message:

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/bzpower/public_html/gallery.php on line 98

Anyway, I hope I'm not being too picky about it but since the issue of redoing the front page has been brought up I thought this was worth mentioning.

Broken links: 
http://bzpower.com/ref.php?ID=489 (this link worked up until very recently...)
http://bzpower.com/ref.php?ID=442 (same diff here.)
http://bzpower.com/ref.php?ID=475 (and here...)
Error Message: 

Warning: require(/newinc/donut_top.inc) [function.require]: failed to open stream: No such file or directory in /home/bzpower/public_html/quiz.php on line 1

Fatal error: require() [function.require]: Failed opening required '/newinc/donut_top.inc' (include_path='.:/usr/lib/php') in /home/bzpower/public_html/quiz.php on line 1

http://bzpower.com/gallery.php is broken, but instead of giving me shellshock's error, it gave me this: 
Posted Image
* * *
Hope that helps... :shrugs:

Edited by fishers64, Feb 22 2013 - 12:07 AM.

There's also a bunch of links in the "Reference Section" box that lead to now-blank topics in the archives.

0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users