Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Posted Image


Click to ToggleParticipate in our raffle!

Hi, Guest. Come take a look and participate in our raffle:

Chima 2014 Big Raffle
Chima 2014 New Member Raffle
Chima 2014 Little Raffle

Issue Information

  • #000073

  • Issue

Issue Confirmations

  • Yes (2)No (1)
Locked 
Photo

White Space Being Erased

Posted by Tiz Arrior on Nov 29 2012 - 04:44 PM

The title's a little vague, but... Basically, I use white space to show what is a new paragraph. I press enter twice, and start writing a new paragraph.

Well, I've noticed a couple instances of it not working right. One was likely my fault in it thinking I was trying to use a tag or something. However, in my other issue topic, I noticed it removing the white space around my code tags, which it shouldn't do. Granted, that tag was acting odd period, with the code:0 stuff at the beginning, but that's not really relevant or important.

I'm not sure if this is also related to the update, or just something that's working as it should, but I thought I would mention it. I apologize if it's something known, but intended, as it just doesn't seem like the proper behaviour to me. =P

Have you seen this happen again since you posted the ticket?

A couple of times in PMs, but in that case, I think it may have been related to the number of tags I was using again.

However, I haven't seen it 'eat' the paragraph breaks I use, so unless it decides to eat it now just to prove me wrong, no I haven't seen it happen again other than what was mentioned above.

I had a oppositely similiar instance where it tripled my white spaces, so instead of having one line break between paragraphs, I had four.

But then again, I've had two instances where an entire middle paragraph of my post simply vanishes, and I'm pretty sure I didn't just accidentally delete it. So that may be related.

:music:

I had a oppositely similiar instance where it tripled my white spaces, so instead of having one line break between paragraphs, I had four.

:music:

 
I've had that happen to me multiple times. I'm not sure if it exactly tripled, but definitely doubled, even quadrupled before. It seems to happen with largely-coded posts. Like the Short Stories Critics Club or The Ambage -- in both topics, while in the editor there'll only be one space between paragraphs, when I click "edit" it will often create multiple spaces. 

We've just upgraded the forum software. Let me know if you're still seeing this.

Sorry for the late response, but on my computers, it works fine now. However, on my 3DS' browser,


this


occurs.

No matter how many line breaks I make, and no matter how correct it looks in the 'post' confirmation box thing before submitting, it just treats it as spaces. Granted, BZP and my 3DS have never gotten along well, but this has only started happening recently, and is kinda close to the original issue; except every time, instead of randomly. =P

/EDIT: Don't you just love it when things prove you wrong? Apparently, this issue might be exclusive to the PMs, considering how it worked correctly here.

Basically, whenever I try to do something like that, it goes 'no, no, no, you wanted spaces; I know what you want when I see it', and treats pressing 'enter' on the 3DS keyboard as if I hit space instead; except only once. It's weird to explain.

Edited by BZP Blade, Apr 07 2013 - 09:14 AM.


I'm going to chalk that up to the 3DS browser.
Ticket closed.

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users