Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000074

  • Issue

Issue Confirmations

  • Yes (0)No (0)

Blog Upgrade Glitches

Posted by Jean Valjean on Nov 29 2012 - 04:50 PM

:kaukau: The opening to this has been edited out since it was a duplicate issue and I have edited it into my reply for the Fatal Error ticket.  Please go there to read my initial complaint.
However, we also had the following observation that I am capable of looking at individual blog entries.  I tried using this to my advantage and accessed my latest entry, and then I experimented to see if I could see a list of my other entries (particularly some unpublished works I am writing), and instead of working the link takes me to the image on which I posted it (this is the image, in case you're curious).  I attempted to do this on another blog that puts its categories on linked images, Nukaya's, and came up with the same problem (link to her image for the life category), and to a much higher extreme with Velox's category bar.  As it happens, I can access the front page for Nukaya's blog, so this problem might not be directly related to initial issue of not being able to access my blog.  It gets even more complicated when the blog categories links, when not attached to images, seem to work, as in the case of Ta-Metru Defender's blog (for example, his Essays, Not Rants! category).  I realize that he uses the built-in site default toolbar for linking to categories.  Right now I am having difficulty putting up a new sidebar on my blog to see if this works for me.
Also, if I leave a blog entry open for a short period of time, visit another tab (such as when I opened one to write this ticket), and come back to the tab on which I had the blog entry, the same message as the one I have quoted comes up.  Nothing changes if I refresh the page.
Finally, there was an instance when I attempted to edit an entry and that didn't work out, either.  That was only one instance, but if it happens again, I'll create a screen shot of what the page looked like and edit it into this issue.
Now here are the few things that do work:
  • Tags
  • The "Latest Comments" option when I click "Manage Blogs".
  • The "Search Blog" sidebar
    So altogether, it's not a hopeless case, and I can still get around, but these are still significant inconveniences that should really be fixed up.  If I spot any more, I will make a quick inquiry of them.  If anybody else notices any extensions of these problems, such as difficulty with their own blogs or that they can indeed access my blog main page, be sure to bring this up in the comments section.


So there definitely seems like there's an issue with image links in general, nothing to do with the blog categories. I've opened a ticket with Invision to see what they say.

This is apparently a known issue in our version of the software and should be fixed in the next release.

Please let me know if you're still seeing this issue.

Is this still occurring? I'd like to close it out if it's not. Thanks!

Almost a year later, requesting input from members on whether this issue has been fixed or not!

Please start a new ticket with any issues that still exist.

locked issue

0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users