Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. The process is easy and you can use your Google, Facebook, or Twitter account to make it even faster. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies and play member and staff-run games
  • Enter contests to win free LEGO sets and other prizes, and vote to decide the winners
  • Participate in raffles, including exclusive raffles for new members, and win free LEGO sets
  • Send private messages to other members
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Posted Image


Click to ToggleParticipate in our raffle!

Hi, Guest. Come take a look and participate in our raffle:

Chima 2014 Big Raffle
Chima 2014 New Member Raffle
Chima 2014 Little Raffle

Issue Information

  • #000080

  • Issue

Issue Confirmations

  • Yes (2)No (0)
Locked 
Photo

Image limit of zero?

Posted by Chro on Nov 29 2012 - 09:13 PM

So, I've tried adding pictures to a few posts today (both starting a topic and in a regular reply). But whenever I do, it stops the post and tells me that I have added too many images to the post. Each time this has happened I've used only one picture, made sure it's within the size restrictions, everything; my Gallery is empty, too.
I suspect that this has to do with the new updates, considering it just popped up today. If someone could look into this then that'd be great.

So I'm clear - this is when using image tags, correct? Just want to make sure you're not trying to attach an image or use the gallery.

Using image tags would be when you click the... er... little tree icon, and insert the picture's URL, correct? Yes, that's it.

Testing: Posted Image

Hmmm, it seems to work for me. Can someone take a screenshot of this error and post the link so I can see?

Edited by Black Six, Nov 29 2012 - 10:40 PM.


Alright, here are two.
-> Popup when posting new topic
-> Popup when replying with an image
... yeah. That's what comes up. As I said, there's only one image each time, my gallery is empty, and I uploaded the pics as I normally do.
 

Erm. 
 
Posted Image
 
No worky. 

[url="[url="[url="[url="http://www.brickshelf.com/gallery/NeoBlademanSC/LDD-MOCs/protoman.png"]http://www.brickshelf.com/gallery/NeoBlademanSC/LDD-MOCs/protoman.png[/url]"]http://www.brickshel...Cs/protoman.png[/url]"][url="[url="http://www.brickshelf.com/gallery/NeoBlademanSC/LDD-MOCs/protoman.png%5B/url%5D"]http://www.brickshelf.com/gallery/NeoBlademanSC/LDD-MOCs/protoman.png%5B/url%5D[/url]"]http://www.brickshel...Cs/protoman.png[/url][/url]"]Link to large picture.[/url]
 
Works for me. If this works after the edit, I'll embed the link instead, even though it seemed to resize it...
 
/EDIT: Yeah, it still worked.
 
//EDIT: My tags are breaking horribly, though. >_>'
 
///EDIT: Um. They're multiplying. ._.'' Every time I edit, a new url tag appears...? I have to wonder if something with the image linking broke with the Rich Text Editor, since I haven't switched back to normal yet, even through the editing. Also, I'm leaving the tags, if only because removing them will just cause them to multiply some more. =P

Edited by BZP Blade, Nov 30 2012 - 12:23 AM.


I tweaked a setting, can you guys check now and see if it's still happening?

Alright, trying it now.
 
Posted Image
 
Looks like it works, then. :lol:

Edited by Chro, Nov 30 2012 - 07:06 AM.


I just encountered this problem closing a topic in G&T.

Actually, I just tried to post a topic with a picture in it, and got this same warning.
 
Posted Image
 
So apparently I can add images in the Tracker, but not elsewhere...?

I'm having this issue in the forums.

-Gata Posted Image

Edited by Gatanui, Nov 30 2012 - 05:27 PM.


I tweaked some more settings, let me know if you are still getting the error.

I'm not getting this error now. 

Testing, testing...
 
Alright, it works! Thanks B6.

Excellent!

locked issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users