Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to BZPower!

Hi there, while we hope you enjoy browsing through the site, there's a lot more you can do if you register. Some perks of joining include:
  • Create your own topics, participate in existing discussions, and vote in polls
  • Show off your creations, stories, art, music, and movies
  • Enter contests to win free LEGO sets and other prizes
  • Participate in raffles to win LEGO prizes
  • Organize with other members to attend or send your MOCs to LEGO fan events all over the world
  • Much, much more!
Enjoy your visit!

Issue Information

  • #000087

  • Issue

Issue Confirmations

  • Yes (1)No (0)

Pasting from Word

Posted by MetaStriker on Dec 02 2012 - 10:01 AM

Okay, I notice this isn't an entirely new thing, but when I posted a new chappy of my comedy today, when pasting from Word, all of the text was black and bolded. Eventually I quit reposting it and had to add all of the colors back myself.
I know this was "fixed" before, but why didn't it work for me?

Are you using the "Paste from Word" button described here?

Dec 02 2012 01:12 PM
Yes, but when I do that, it removes all the spaces and color fonts. This is even worse than the problem I had before that, where the stuff from Word would shrink to a smaller size.

Interesting. Is anyone else having this issue?

Dec 11 2012 09:33 PM
The Fire Chronicles: Revenge
Prologue: The World As We Know It
In the House…
            Tahu looked around. He was in a large room, and on the walls were posters reading: LEGO Star Wars gets renewed for ANOTHER 10 YEARS, LEGO Friends to be awarded Toy of the Year, Super Mario 128 released at LAST, and more. However, there was one poster that caught Tahu’s eye: BIONICLE will NEVER return. On the poster was a blackened Mask of Life, and something sparked inside of the Toa’s head. Something…a past memory, a past life…but it slipped away as Tahu tried to grab it.
            Then, he looked at the tables. One table had a pile of large bricks on it, with the sign: DUPLO. Another table had a pile of small bricks on it, with the sign: LEGO. In a dark corner, though, was a table with small, but few bricks on it. Its sign read: MEGABLOCKS…to never be bought again.
            But what caught the Toa’s eye the most were the sets. They stood tall and proudly, like they were crafted by the Great Beings. 12 X-wings hung from the ceiling, seemingly trying to shoot down a squadron of TIE fighters and their master, Darth Vader. Indiana Jones hung from a ledge with his whip, as Johnny Thunder readied his gun at the professor.
The most recent version of Preston Stormer had his throat locked by the newest Von Nebula, and another memory flashed through Tahu’s mind…but he still could not claim it. The Friends sat in Olivia’s House, waiting for a dinner that had not come. The sets were silent, and Tahu wondered why they wouldn’t move.
            Tahu walked under one of the tables, and hit something. He recoiled back, but climbed on top of the box and opened it, ignoring the words on the side of the box: BIONICLE: 2001-2002. He dumped the contents out on the floor and opened the nearest one, without seeing who he had opened: 8572 Tahu Nuva.
To Be Continued…
Hopefully this should help. If you look here, you can clearly see that the chapter is spaced, and with its colors. The one I just pasted is not.
Can this be fixed?
P.S. Also, I can't even EDIT the posts from before this problem in their original state. What happened?

Edited by Link: Toa of the Triforce, Dec 17 2012 - 05:09 PM.

Can you guys try this again now that the forum software was updated?

Jan 06 2013 01:38 PM
Still not working. It's better than before, in that some spaces are working, but not what I want.
At this point, the problem may be the document I'm working on, so I'm going to try with a new one for the second season.
That might be the problem.

Can we check this again after the recent upgrade? Thanks!

Dec 14 2013 08:23 PM
The problem is back again, and after pressing the respective buttons in the reply box (paste from word/plain text) nothing still seems to come up. Perhaps it's a problem from my browser, but the buttons are clearly not working even after I press "Allow access" from my computer.

0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users