Jump to content

The Forums are Back! Now What's Broken?


Black Six
 Share

Recommended Posts

It would appear that non-premier members can now create blogs.  Is this an intentional change, or something that broke?

I apologize if this has been mentioned or asked about, I wasn't able to find anything about it, even after several searches.

Edited by RAMPANT

Wyrd byð swyðost


I really need to be more active

Link to comment
Share on other sites

I was excited to see there's a way to embed instagram posts, but it seems to break badly and fill the frame with a mangled version of BZP's login prompt if you view the page without being logged in. Here's a thread that has such an embed: http://www.bzpower.com/board/topic/28089-el-royale-king-of-the-ring/

Link to comment
Share on other sites

  • 2 months later...

When I enter "bzpower.com" into the search, I am still given a message saying, "BZPower.com is currently under construction. Please visit BZPower.info while we work on the site." I understand that this is a leftover from the downtime in 2019, but I would like to know: is the homepage going to be left this way, or will it be fixed?

RPG Characters: Explota Akkitu
Link to comment
Share on other sites

1 hour ago, Laval- Master of Energy said:

When I enter "bzpower.com" into the search, I am still given a message saying, "BZPower.com is currently under construction. Please visit BZPower.info while we work on the site." I understand that this is a leftover from the downtime in 2019, but I would like to know: is the homepage going to be left this way, or will it be fixed?

We do intend to have a new homepage up eventually, but we don't have a timeline for when that will happen.

Link to comment
Share on other sites

  • 4 weeks later...

so i'm always signed into the forums but every time i scroll to the bottom ov the index where every ones username is seen but mine! is this a glitch? or is it because i posted in the What Are You Listening To? topic with a song with a somewhat disturbing title ("Violent Pornography" by System of a Down)? i'm confused! 

EDIT: never mind! it just takes a while for my username to appear! sorry! :) 

Edited by TheZOMBIEJ
Link to comment
Share on other sites

I've been wondering for a while now. If you don't mind me asking... are the rank images a permanent feature of everyone's profiles now? Or was that another thing that the upgrade broke?

No worries either way! I'm just curious whether I can get used to having them around, or if there's gonna be a day when they're premier-exclusive again ^^

Edited by Darth Jaller

FbsbqP.gif

"New legends awake, but old lessons must be remembered.
For that is the way
of the BIONICLE."

Link to comment
Share on other sites

On 2/6/2020 at 6:15 PM, Darth Jaller said:

I've been wondering for a while now. If you don't mind me asking... are the rank images a permanent feature of everyone's profiles now? Or was that another thing that the upgrade broke?

No worries either way! I'm just curious whether I can get used to having them around, or if there's gonna be a day when they're premier-exclusive again ^^

After the upgrade, there doesn't appear to be a way to turn off the rank images for certain groups, so everyone gets to enjoy them now.

  • Like 3
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...
  • 1 month later...
5 hours ago, TheZOMBIEJ said:

Configuration or Server Error has occurred! i can't view member profiles! even my own! what the frack is happening?! 

I'm getting this on all profiles too, as well as the "activity " tab with error code EX144. 

Edited by Mushy the Mushroom

 

PlVowID_1_100x.png.2a93ac2facccaf7836a02c107bdfd5bc.pngmushsigborder_1_x250.jpg.8205c40845d35e6951d5ae8c03ad8499.jpgPlVowID_1_100x.png.2a93ac2facccaf7836a02c107bdfd5bc.png

IMG_0692.GIF.3309bb29bcc7460f3b8786a87af44771.GIF Member-Made Emote Topic IMG_0693.GIF.e0e3371af529fa2449b443e99300a8b5.GIF

Mush art thanks to @Bambi

 

 

 

Link to comment
Share on other sites

Most user groups have spinnies visible on their posts, however premier members do not. Premier variations of other user groups (e.g., Premier Outstanding BZPower Citizens) have spinnies on their posts, although I have not verified that every other group has functional spinnies, so a review to ensure no other groups were broken may be prudent.

  • Like 1

Visit www.BZPRPG.com to view my project of archiving BZPower's RPGs, and also access the BZPower Roleplaying Wiki

BZPRPG Profiles - Exo-Force RPG Profiles - Six Kingdoms: Apocalypse (Knichou, Berys, Arnex, The Taku, Exuze)

Link to comment
Share on other sites

13 hours ago, TheZOMBIEJ said:

Configuration or Server Error has occurred! i can't view member profiles! even my own! what the frack is happening?! 

 

12 hours ago, Mushy the Mushroom said:

I'm getting this on all profiles too, as well as the "activity " tab with error code EX144. 

We're working on the above with our host. We'll let you know when we have a fix.

6 hours ago, BULiK said:

Most user groups have spinnies visible on their posts, however premier members do not. Premier variations of other user groups (e.g., Premier Outstanding BZPower Citizens) have spinnies on their posts, although I have not verified that every other group has functional spinnies, so a review to ensure no other groups were broken may be prudent.

I'll try to get back to looking at this once we have the errors above fixed, but unfortunately there are some Premier Members who do have the spinny, so it's not as simple to troubleshoot as we'd like. :(

  • Like 3
Link to comment
Share on other sites

Pretty sure thisnt so much glitches as much is an interaction between IB software and Android, but for some reason its causing problem.

Uploads appear is subsequent posts that I cant remove

I cant send PMs.

Cant access PMs.

Worst of all I cant use my old bold purple text color.

 

Any know way to access the desktop version on android?

Is it strange to be annoyed that other people are using my color?

Y'all know who you are.

califlag.png

Link to comment
Share on other sites

  • 1 month later...

the configuration error stuck back today, but it looks like it's all fixed so Hallelujah!! i was so irritated when things didn't work like it should (e.g.; could not compose messages, could not view profiles, could not post on a topic...)! so i'm thankful it's working now! :) 

i really don't get what caused the aforementioned issues so if someone could explain that would be nice! :) 

Link to comment
Share on other sites

12 hours ago, Black Six said:

There were definitely a lot of issues earlier in the week, but we have hopefully cleared most of them up except for the occasional slowdown. We're still hoping to make things better and are working on it when we can.

so what was the cause ov the issues? i'm starting to think Invision might be toying with the website, or there is a great amount ov bugs in the programming, i don't know! i'm not an expert on this stuff! whatever the cause, i just don't want it to happen anymore! i know not everything is meant to work flawlessly, but this has happened twice this year (i think)! grr! 

anyway, thanks for fixing the issues and let's pray it never happens again (at least until next year when it happens again, WHICH IS STUPID!!!)! lol :) 

Link to comment
Share on other sites

  • 1 month later...
18 hours ago, UnderscoreChronix said:

also how do I edit my signature in the new layout, am I missing something obvious?

You can edit it by clicking on your username in the top right corner, then clicking on the "SETTINGS" tab. Then scroll down to select the "Signature" option.

siggy.png.dc8fd4d05d36e539f4abcc72eff1f840.png

 

Edited by Mushy the Mushroom

 

PlVowID_1_100x.png.2a93ac2facccaf7836a02c107bdfd5bc.pngmushsigborder_1_x250.jpg.8205c40845d35e6951d5ae8c03ad8499.jpgPlVowID_1_100x.png.2a93ac2facccaf7836a02c107bdfd5bc.png

IMG_0692.GIF.3309bb29bcc7460f3b8786a87af44771.GIF Member-Made Emote Topic IMG_0693.GIF.e0e3371af529fa2449b443e99300a8b5.GIF

Mush art thanks to @Bambi

 

 

 

Link to comment
Share on other sites

On 10/12/2020 at 2:59 AM, UnderscoreChronix said:

When's the redirect gonna be updated? It still says BzPower is under construction.

Fair point, we should probably update that. I have grand designs to fix it, but real life and pandemics have been keeping that from happening.

Link to comment
Share on other sites

  • 4 months later...

There are two problems with the tracker.

First, the link to the tracker at the top of the QA main page - the one that says "Improvement suggestions go in the Tracker, not here" in big mostly-red letters- actually points back to the QA main page; same for the link that's supposed to point to the Compendium.

Second, after finding a link that actually points to the Tracker in the Compendium thread... the Tracker seems to be currently out of order.

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...