Jump to content

Bleughie

Members
  • Content Count

    1
  • Joined

  • Last visited

About Bleughie

  • Rank
    Inhabitant
  • Birthday 09/17/1991

Profile Information

  • Gender
    Male
  1. Recently, I started playing the PC version of Bionicle Heroes. I've found it ok so far; not quite the challenge or epic story I was hoping for, but it's mostly harmless. Mostly. Y'see, I haaaaate bloom. It just makes everything look hazy, or like the "camera" got grease on its lens. Plus, my rig isn't exactly top of the line, so the more unnecessary visual doodads I can disable the better. So, I followed the directions provided here (http://pcgamingwiki.com/wiki/Bionicle_Heroes#Disable_bloom_effect), and I still find the game infested with bloom. I even futz around with the nuconfig.txt file, changing the NU_PCEFFECT_BLOOM value, to no avail. Has anyone else managed to disable bloom, and if so, how? I should point out that I'm not actually running this on Windows; I used Wineskin to create a wrapper to run the game in OS X.
×
×
  • Create New...